OpenMSX Debugger, ventanitas desacopladas del Form, ayuda.

Por JACS

Expert (119)

Imagen del JACS

09-10-2017, 08:07

Hola a todos,
Tengo un problemilla con el debugger ya que he desacoplado las ventanitas de la derecha(registros,pila...) y ahora no se acoplan en el Form.
Recuerdo que me pasó hace mucho tiempo tambien y buscando en el registro de windows la entrada del debugger puede restaurarlas acopladas de nuevo al Form, pero ahora no consigo encontrarlo en el registro de nuevo..

Podeis a ayudarme? (espero haberme explicado medio en condiciones)

Gracias.

Login sesión o register para postear comentarios

Por Guillian

Prophet (3014)

Imagen del Guillian

09-10-2017, 09:01

Arrastra las ventanas desde su parte superior interior (justo debajo de la barra de la propia ventana de windows)

Por JACS

Expert (119)

Imagen del JACS

09-10-2017, 15:00

Gracias Guillian, estoy probando pero tampoco. La ventana al moverse se pone azul, cosa que no hace cuando la mueves desde el caption principal, pero al soltarla sobre el debugger tampoco se acopla..

Joer manda pantalones, un programa tambien hecho y que tenga este fallo.
Seguiré probando, si se os ocurre otra cosa avisadme.
(estoy seguro que hay algo guardado en el registro, pero no se donde buscarlo)

Por JACS

Expert (119)

Imagen del JACS

09-10-2017, 15:21

Lo encontré.
Fuerza bruta, buscar en el registro donde escribe el Debugger y borrar una entrada que se llama Layout.
En fin, me conformaré, pero así no puedo redimensionar las ventanitas ni nada de eso. Pero al menos las tengo todas agrupadas en el mismo form.

Por Guillian

Prophet (3014)

Imagen del Guillian

09-10-2017, 15:56

Yo lo que hago es redimensionarlas cuando están desacopladas y luego las arrastro como te comentaba. Así se quedan ancladas dentro de la ventana del debugger.

My MSX profile