Fallo en Sony Hb-75p

Por Chart2msxtr

Expert (68)

Imagen del Chart2msxtr

09-12-2019, 22:43

Hola a todos , tengo un problema con un Sony Hb-75p en la salida por RGB, al encender el ordenador sale la imagen por RGB hacia el televisor , pero al cabo de unos minutos empieza a conmutar entre rgb y av y al final se queda en av , si dejo que se enfríe el ordenador vuelve a dar la señal RGB pero acaba haciendo lo mismo, también hace las líneas jail bars muy finas , tengo otro hb75p y ese se ve la imagen perfecta, he estado comprobando el manual de servicio y veo que se la vdp se va a unos Buffers y de ahí a unos transistores y a la salida scart y también al modulador , el fallo tendría que estar después de la vdp? Haber si alguien me puede decir dónde puede estar el fallo, muchas gracias .

Login sesión o register para postear comentarios

Por Josevil

Master (178)

Imagen del Josevil

22-12-2019, 21:08

en el esquema tienes que tener algun condensador .tendras que empezar por ellos ,si estas viendo el esquema es porque entiendes del tema ,entodo caso empieza por esto y luego nos comentas
los fallos tontos lo tendras ya mirado, voltajes, continuidad ect ect

Por Chart2msxtr

Expert (68)

Imagen del Chart2msxtr

13-01-2020, 15:15

Voy a cambiar condensadores haber , yo creo que la señal es rgb pero conmuta durante un rato , y la tensión de 5v está, ya comentare

Por Josevil

Master (178)

Imagen del Josevil

30-01-2020, 21:54

aparte de condensadores yo repasaría las soldaduras del conector dim aunque las veas bien pueden estar tocadas
luego comentarte que supongo que la tv estará descartada ,la conmutación a av se efectúa por debajo de 1v y es bastante vajon de voltaje