PHILIPS 8235 / 20 CAMBIO DISQUETERA Y ROM

Página 1/3
| 2 | 3

Por vaj_Lehenak

Champion (310)

Imagen del vaj_Lehenak

21-12-2016, 12:24

Felices Fiestas!!

Y como regalo de Olentzero (que es el que tenemos aquí) os pongo el enlace de este tutorial, subido a nuestro canal en youtube, que la verdad teníamos muchas ganas de poder hacer, pero no hemos tenido ocasión por falta de ordenador, y gracias a Paco ahora ya rebautizado por los del norte a "Patxi de Bilbo" hemos podido cumplir, con este fantástico MSX2.

https://youtu.be/qcuEcOUD8CA

Saludos :santa: :santa: :santa:

Login sesión o register para postear comentarios

Por erpirao

Paladin (945)

Imagen del erpirao

21-12-2016, 12:39

saludos bichos!..
muy buen video.. me ha encantado, el año que viene os envío uno...jejeje (para mi fdd "tuneada")

Por vaj_Lehenak

Champion (310)

Imagen del vaj_Lehenak

22-12-2016, 22:15

Ya sabes que para ti siempre... lo más exclusivo, Wink Wink Wink

Por isaiasmalaga

Champion (347)

Imagen del isaiasmalaga

27-12-2016, 11:05

¡ Estupendo trabajo y muy buen vídeo, vaj ! Hace 2 años te envíe mi placa pequeña del 8235/20 y me hiciste esta modificación, que funciona perfecta. Recuerdo haber hecho fotos de como quedaba, montaje de las piezas y demás; y la EPROM nueva funciona de escándalo, en fin: Que desde entonces, ordenador nuevo para aprovechar todo el Software de doble cara en este gran MSX2. Te quedaré siempre agradecido VAJ.

Al hilo de este tutorial quería consultarte un tema: Con este mod resulta que casi todas las veces que enciendes el 8235, tiene un pequeño parpadeo horizontal en la imagen, es como si la imagen se desplazase ininterrumpidamente un pixel hacia la izquierda en la pantalla, y después la volviese a centrar un pixel hacia la derecha, de manera que tenemos una pequeña oscilación continúa que es un poco rollo, la verdad.

Tengo que encender y apagar varias veces el 8235 hasta que esta oscilación no ocurre, en uno de los mencionados encendidos.. Y si funcionando correctamente apagas y después enciendes de nuevo, vuelve a aparecer la oscilación. Creo que algo tiene que ver con algún contacto de derivación una de las bobinas eléctricas pequeñas que hay en la placa en dirección hacia el teclado, en la parte de abajo de la unidad de discos. Creo recordar que en un foro inglés de aquí del mrc menciona como solucionarlo, pero no me aclaro. ¿Qué me aconsejas para solucionarlo?

¡Muchas gracias!

Por vaj_Lehenak

Champion (310)

Imagen del vaj_Lehenak

27-12-2016, 20:17

Aupa Isaías,

Normalmente, o he visto alguna vez, que al arrancar el msx, el logo se desplaza, pero de una vez, imagino que será cosa del set screen, que ya sabes que puedes centrar la pantalla, pero que se vaya moviendo no lo había visto nunca.

Pásame una foto por mail... vaj_lehenak@hotmail.com
y le echo un vistazo a ver si hay algún condensador hinchado, y si no ya sabes, manda la placa para aquí y la revisamos.

Un saludo

Por usuario_msx2

Paladin (745)

Imagen del usuario_msx2

28-12-2016, 02:08

Hola
el parpadeo puede deberse al uso de una disketera de pc cuyo consumo de la línea de + 5v es mayor
Que la que tenía la disketera antigua. No recuerdo donde lo leí pero añadiendo un regulador de tensión 7805 podía solucionarse.
Yo puse una fuente pico itx que se alimenta a 12v sustituyendo la fuente original
y con eso no da problemas el consumo de la disketera.
espero esto pueda ayudarte.
saludos

Por vaj_Lehenak

Champion (310)

Imagen del vaj_Lehenak

28-12-2016, 20:19

Una cuestión que nos ha venido a la cabeza... ¿enchufas el 8235 con el euroconector???

Por isaiasmalaga

Champion (347)

Imagen del isaiasmalaga

29-12-2016, 23:47

Buenas vaj_Lehenak y usuario_msx2:

Gracias por vuestra respuesta, os respondo... El 8235 lo tengo conectado por Euroconector RGB, y si, me suena en tema de que el regulador es el que soluciona este tema, pero no llego a mas conclusiones, ni se que puedo hacer.

La pantalla se ve con una pequeñísima oscilación continua. Curiosamente no sucede siempre, por eso he hecho vídeos por si hace falta que veáis el efecto de oscilación en la pantalla. Los vídeos tienen un peso grande como para enviarlos por correo electrónico, y mañana lo subiré a Dropbox por si os paso los links para poder verlo. He capturado fotogramas de los vídeos en donde ya se ve este efecto perfectamente, en los 2 primeros se ven que las líneas verticales, a la izquierda, tienen las líneas de la columna dentadas. En la tercera foto ser ve perfecto, en un encendido del ordenador donde le da por no mostrar esta oscilación con el efecto dentado. Aquí las tenéis:

IMG]http://i65.tinypic.com/2ns6ohj.png[/IMG]

Mañana le haré fotos a la placa y las envío para que veáis los componentes y condensadores, ¡Muchas gracias!

Por usuario_msx2

Paladin (745)

Imagen del usuario_msx2

30-12-2016, 12:29

isaiasmalaga wrote:

Buenas vaj_Lehenak y usuario_msx2:
Mañana le haré fotos a la placa y las envío para que veáis los componentes y condensadores, ¡Muchas gracias!

Hola,
por mi no hagas fotos.
Mírate el post del usuario "xostia", explica al final del hilo cómo resolverlo.
https://www.msx.org/es/forum/debates-en-espanol/hardware/emu...

saludos

Por vaj_Lehenak

Champion (310)

Imagen del vaj_Lehenak

02-01-2017, 20:23

Creo que estamos hablando de 2 temas diferentes, uno las interferencias al funcionar la disquetera y otro el que comenta Isaías.

No digo que no funcione y que igual es buena idea el hacer esa modificación, pero lo que comenta es que de vez en cuando, le hace oscilaciones la imagen continuamente no solo con la disquetera, para salir de dudas, puedes desenchufar la alimentación de la disquetera y probar a poner algo en basic o jugar con algún cartucho.

Si quieres enviarnos fotos de la placa, hazlo a nuestro mail ... vaj_lehenak@hotmail.com

Un saludo

Por isaiasmalaga

Champion (347)

Imagen del isaiasmalaga

03-01-2017, 01:21

Gracias vaj_Lehenak, efectivamente: Esto sucede utilizando por ejemplo una Megaflash ROM, sin acceder a la unidad de discos. Pruebo; hago fotos y os comento...

Página 1/3
| 2 | 3