Placas Omega

Página 39/47
32 | 33 | 34 | 35 | 36 | 37 | 38 | | 40 | 41 | 42 | 43 | 44

Por msxnake

Resident (34)

Imagen del msxnake

01-08-2020, 18:51

Que se instala en j13 de la pcb madre?
Pone rst/nmi

Por msxmakers

Master (215)

Imagen del msxmakers

01-08-2020, 22:24

msxnake wrote:

Después de soldar todo, he empezado los tests.
La primera prueba dice que conectando 5vol con Gnd en el tester debería dar más de 300 ohms. Sinembargo, llego sólo hasta 275. Alguna idea?

hola, lo dices mezclado, o mides con el polimetro la resistencia o conectas los +5v, ambas cosas no.
¿esta mal explicado?

Por msxmakers

Master (215)

Imagen del msxmakers

01-08-2020, 22:26

msxnake wrote:

Que se instala en j13 de la pcb madre?
Pone rst/nmi

debes poner unos pines si quieres poder conectar unos pulsadores despues.
los de la izquierda son reset, un pulsador de reset.
los de la derecha sirven para probocar una interrupción no enmascarable con un pulsador pero yo de momento no creo que lo necesite para nada. ;-)

Por msxmakers

Master (215)

Imagen del msxmakers

02-08-2020, 00:58

SrHead2 wrote:

He comprado en una tienda de electrónica un par de conectores DIN-8, pero efectivamente las patillas no coinciden con los topos del omega. ¿Me imagino se se pueden adaptar, como tu mencionas, haciendo coincidir las patillas con los topos o soldándole cables, no?

lo que yo te decía es que los compraras de tipo panel, los de pcb que no te coinciden te van a costar horrores hacerlos coincidir.
¿como es que no compraste los componentes a mouser? en ese caso tambien te puede hacer falta el rele del cassette.
Otra solución para el conector del rgb es que lo sueldes directamente a una placa VGA o HDMI como la que enseñó capsule. para ello claro esta hay que fabricar una caja más grande como la que yo me fabriqué, donde las placas no van superpuestas.
Hannibal Hannibal Hannibal Hannibal Hannibal Hannibal Hannibal Hannibal Hannibal

Por Apronics

Supporter (9)

Imagen del Apronics

14-08-2020, 17:12

Aquí un Omega más que ha visto la luz estos días... funcionando todo OK Big smile

Omega de Apronics

Con lo trabajada que está la documentación en MSXMakers... la verdad, es que ha sido todo bastante fácil; también es cierto que tengo experiencia previa como aficionado a la electrónica, y en particular porque ya que hace unos años monté el Amstrad CPC128 de Zaxxon, siendo un proyecto parecido, sólo que con muchísima menos información para resolver cualquier tipo de duda... así que éste me ha resultado más fácil.

Sólo hubo un par de pequeños inconvenientes:

1. que cuando hacía los "smoking test", en el tercero no tenía claro si tenía que salirme o no esas pantallas azules,... y la respuesta era que no, porque mi ROM no era la de test sino la definitiva... por tanto, esos test no salen tal cual si no tienes la ROM de test.

2. que en mis dos TVs de prueba, usando la imagen por RGB introducida por el SCART, la imagen saltaba un poco de vez en cuando lateralmente ... y el motivo es que aunque en principio estas TVs son compatibles NTSC (que era el setup que yo tenía en el Omega), en la práctica he tenido que poner la configuración PAL para evitar esos saltos ... eso después de probar con otras RAMs de video, cambiar el V9958 por otro que tenía por aquí... y no ser nada de eso. Tardé en pensar en esto porque consideraba (eso interpreté) que la configuración NTSC o PAL no influía cuando usabas la salida RGB, pero sí, sí que influye, porque el integrado Sony CXA1645P usa ese setup, y él quien genera las señales definitivas del conector RGB y no sólo la de video compuesto.

Ahora toca centrarse en ampliaciones y en la caja ...

P.D. Sí, las "keycaps" rojas que compré son horribles :P ... tengo que buscar otras...

Por msxnake

Resident (34)

Imagen del msxnake

16-08-2020, 11:00

Pues yo también vi la luz ayer. Otro Omega más que renace.
A mi con la salida RGB me va bien, con NTSC. La imagen sale un poquito desplazada a la izquierda, pero no es problema. Se ve de lujo.
Estuve los últimos días peleándome para que mostrara pantalla y nada. De vez en cuando salía un pantallazo que ponía error de memoria. Pero a lo poco dejaba de mostrarse. Pensé en el Z80, en el VDP, cambíe el CXA. Repasé soldaduras, miré frequencias de refresco. Nada.
Al final eran los sockets de las Gal. y los sockets de la vram que no hacían buen contacto.
Si teneis problemas, verificadlo.

Por msxnake

Resident (34)

Imagen del msxnake

16-08-2020, 11:14

Smile

Por SrHead2

Rookie (18)

Imagen del SrHead2

17-08-2020, 10:09

Enorabuena a msxnake y a Apronics. Y gracias por compartir vuestra experiencia.

Por Jack44

Rookie (18)

Imagen del Jack44

18-08-2020, 12:38

Hola!, soy usuario nuevo, soys unos cracks!, me encanta el proyecto, me gustaría poder comprar las placas y los componentes para hacerlo, supongo que también tendréis el esquema del circuito impreso, gracias

Por msxmakers

Master (215)

Imagen del msxmakers

18-08-2020, 13:29

enhorabuena a los nuevos.
msxnake no lo dice pero llevamos muchos mensajes de pelea con su omega. jeje.
Hola Jack,
pasate por www.msxmakers.com o escribeme un email y comenzamos!!!

Página 39/47
32 | 33 | 34 | 35 | 36 | 37 | 38 | | 40 | 41 | 42 | 43 | 44