Placas Omega

Página 46/49
39 | 40 | 41 | 42 | 43 | 44 | 45 | | 47 | 48 | 49

Por msxmakers

Master (225)

Imagen del msxmakers

16-09-2020, 20:31

Si el cable esta mal soldado y hace falso contacto en cualquier cable (especialmente GND/chasis) también hace ruido.
Si la señal pasa a través de otro campo magnetico (cables cruzados) puede verse afectada, por eso suele haber pantalla que detiene algo este efecto.
La señal hdmi es digital, lo que significa que EL DATO que emite tiene paridad y no debe verse afectado, pero GND es una señal analógica en realidad (y Vcc también) por lo que de nuevo si un GND conectado le transmite ruido... no se como afecta, no me extrañaría que haciendo esas rallitas que decis.
también puede que el ruido esté en origen, claro.
la señal de video antes de salir del omega es totalmente analógica, si apoyas suavemente la mano en el VDP o en cualquier sitio del omega y el ruido de pantalla se elimina, puedes tener una soldadura fria, una patilla de chip que toca pero no del todo, un condensador que haga el tonto o no tenga la calidad idonea...

Explicadnos el problema, seguro que una camara no lo capta del todo pero... ¿estamos hablando de un ruido que te hubiera molestado en el 85 o es que ahora miramos el MSX con 4K? ¿es grave o a lo mejor yo lo tengo y no me he enterado?

Por inyigo

Champion (316)

Imagen del inyigo

17-09-2020, 07:09

fubukimaru wrote:
inyigo wrote:

Yo lo que tengo para conectar el ordenador por RGB es un OSSC que compré en Aliexpress, ManuFerhi también los fabrica. Conecto el MSX2+ al OSSC y de ahí al monitor por HDMI. Tengo en el mando también control de Scanlines

Sobre el OSSC, una pregunta: ¿Ves ruido en la imagen? Con otros MSX no me pasa, pero con el Omega si.

Me han comentado que puede ser de la fuente de alimentación. He encargado otra a ver si pasa lo mismo.

Es que yo no tengo aun el OMEGA, sólo lo he probado con un MSX2+. ¿Qué fuente es la que tienes que cambiar?

Esa es mi configuración actual, salida por RGB al OSSC y de ahí por HDMI con un Sony MSX2+

Por Popolon

Expert (67)

Imagen del Popolon

17-09-2020, 16:11

msxmakers wrote:

Si el cable esta mal soldado y hace falso contacto en cualquier cable (especialmente GND/chasis) también hace ruido.
Si la señal pasa a través de otro campo magnetico (cables cruzados) puede verse afectada, por eso suele haber pantalla que detiene algo este efecto.
La señal hdmi es digital, lo que significa que EL DATO que emite tiene paridad y no debe verse afectado, pero GND es una señal analógica en realidad (y Vcc también) por lo que de nuevo si un GND conectado le transmite ruido... no se como afecta, no me extrañaría que haciendo esas rallitas que decis.
también puede que el ruido esté en origen, claro.
la señal de video antes de salir del omega es totalmente analógica, si apoyas suavemente la mano en el VDP o en cualquier sitio del omega y el ruido de pantalla se elimina, puedes tener una soldadura fria, una patilla de chip que toca pero no del todo, un condensador que haga el tonto o no tenga la calidad idonea...

Explicadnos el problema, seguro que una camara no lo capta del todo pero... ¿estamos hablando de un ruido que te hubiera molestado en el 85 o es que ahora miramos el MSX con 4K? ¿es grave o a lo mejor yo lo tengo y no me he enterado?

Tienes razon en que ahora somos mas exigentes.Yo en el 80pico jugaba con cable de antena y tan feliz oyga.Ni me fijaba en si habia alguna interferencia,que seguro q habia cantidad y se veia fatal,pero el vicio era la unico q importaba.

A mi cada vez me lias mas con este tema del video.A VER,QUE ES LO MEJOR PARA EL OMEGA ??

Por msxnake

Resident (37)

Imagen del msxnake

18-09-2020, 19:48

Opinión personal:
para mi los crt de toda la vida. Rgb con una sony trinitron. Brutal! Con sus scanlines naturales. Suavidad, belleza y brillo de antaño.

Por msxmakers

Master (225)

Imagen del msxmakers

19-09-2020, 21:49

SrHead me pregunta por email:

SrHead wrote:

Hola:
He llegado hasta el smoking TEST 9 y todo OK. Pero me falla en el TEST A.
1. Inserto el cartucho MegaflasRom FCC+ y no arranca, se queda con pantalla negra.
2. Pruebo con el cartucho SD-512, y arranca el sistema, como si no tuviera el cartucho insertado.
3. Pruebo con el cartucho Chess de Sony (juego de ajedrez) y presenta pantalla azul.
Sugerencias porfa.

La primera sugerencia es que preguntes por el foro y podrá contestar más gente ;-)
Bueno, normalmente hemos tenido muchos problemas con los zócalos y los GAL. repasa que esta bien insertado, que hace buen contacto, que no tiene oxido, que no se calienta... revisa todo eso de todos los chips que has añadido, aunque ya te aviso que de U15 y 16 no es. Revisa las soldaduras, tambien de RR4 y los propios slots, si se ven mate o deformes o se mueven habría que repasarlas.
Todos los chips que has añadido en el paso TEST A, excepto U15 y U16 son para el acceso al slot.
Te diría que probases esos chips en un protoboard pero a lo mejor no sabes que hace cada uno.
En aquellos que tengas 2 cambialos aunque sea cambiar uno por otro, cambiar posición, cualquier resultado diferente cuentamelo y pensaremos.
prueba a ver si pasa lo mismo en un slot que en otro.
hacia el final de las instrucciones paso a paso hay un montón de sugerencias para solucionar problemas, lee el apartado "TENGO UN PROBLEMA, QUE HAGO!". Tu ventaja es que sabes donde esta localizado porque todo lo demás estaba funcionando.
si tienes recambio de alguno de los integrados involucrados prueba de reemplazarlos.
por último puedes apagar la placa, mirar la pagina 5 del esquema del Omega en
https://github.com/skiselev/omega/blob/master/Mainboard/KiCad/Omega-Mainboard-Schematic-1.2.pdf y comprobar con polimetro que hay conectividad entre todos los chips de esa pagina, por ejemplo: apoyas un extremo encima de la patilla 1 de U14 y el otro extremo lo apoyas sobre la patilla 9 de U20, y así comprobarías que la señal "A15" llega de extremo a extremo entre ambos, si compruebas todas las señales probablemente encontrarás una que en el esquema esta conectada y en tu Omega no.

Para probar U15 y U16 tendrías que utilizar alguna aplicación de tests, si no te funciona el cartucho hay una que se llama msxdiag que existe tambien para cassette.

¿alguien más se le ocurre algo que no haya dicho?

saludos

Por Popolon

Expert (67)

Imagen del Popolon

19-09-2020, 21:58

A mi alguna de las veces que se me encendia y pantalla en negro,era pq la bios no estaba bien apretada el chip.Ifualmente los chips de selec tb hay que apretujarlos bien.

Por inyigo

Champion (316)

Imagen del inyigo

20-09-2020, 16:09

Una pregunta, yo estoy en los pasos previos de montar un OMEGA, a ver si mejoramos la técnica de soldadura Smile

Pues me acabo de montar el kit del "Crystal tester" y no sé el tamaño de la toma de corriente que debo comprar para alimentarle. Es de 9v pero ahora mismo no tengo nada adaptado a esa toma para alimentarlo

¿alguna sugerencia?

Por inyigo

Champion (316)

Imagen del inyigo

20-09-2020, 18:59

Bueno, creo que lo he resulto de otra forma, he soldado un conector de pila de 9v en la zona que indicaba +-. Espero que sea una entrada a 9v también.

Por msxmakers

Master (225)

Imagen del msxmakers

21-09-2020, 09:48

hola,
Si tenias dudas de si la entrada era de 9v podías haber medido continuidad con el tester, seguro que entre los polos del conector viejo y del nuevo pitaría, y digo seguro porque si le metes 9V a un circuito que necesita 5V lo normal es que se estropee.
ese circuito puede funcionar con voltajes entre 7V y unos 10v, porque el chip que indica 7550 es un conversor a 5V.
Es posible que funcione con + como 12v pero no lo recomiendo porque incluso aunque no se note a priori, seguro que reduce la vida util del 7550 (si no lo quema).
Has tenido muy buena idea, confirmar tu técnica de soldadura antes de meterte al omega montando un kit sencillo y económico como este. Cualquiera que lleve poco soldando debiera hacerlo así.
Gracias por compartir aqui tu historia.
saludos.

Por inyigo

Champion (316)

Imagen del inyigo

21-09-2020, 15:07

Vale, me apunto lo de mirar la continuidad con el tester.

Voy a llenar la casa de mini-kits de estos para practicar soldadura, entre relojes y arbolitos de navidad con luces led. Quiero que cuando coja el Omega sea ya con alguna que otra hora de práctica en soldadura antes.

Página 46/49
39 | 40 | 41 | 42 | 43 | 44 | 45 | | 47 | 48 | 49