Sony MSX2+ HB-F1XDJ no enciende

Página 2/2
1 |

Por jotapeg

Expert (80)

Imagen del jotapeg

19-04-2018, 20:51

Yo todo esto lo veo desde la barrera, ya que no tengo ni idea de electronica y el ordenador lo tiene una tercera persona que lo ha abiero y sacado el transformador y me dijo lo mismo que metiera uno de 220v con los voltajes de salida directos. Cualquier fuente de PC serviria en teoria, pienso yo.

Por jotapeg

Expert (80)

Imagen del jotapeg

16-05-2018, 21:34

Buenas a todos. Compre a un compañero del foro otro transformador a 100v y ha vuelto a la vida. Funciona de maravilla. Por suerte solo fue el transformador.

Saludos.

Por Josevil

Expert (105)

Imagen del Josevil

16-05-2018, 23:17

Me alegro que a terminado todo bien

Por vaj_Lehenak

Champion (274)

Imagen del vaj_Lehenak

19-05-2018, 18:39

Por lo general, cuando metes 220 v a los msx de 100 V, solo se debería quemar el trafo, como te comente en unos comentarios anteriores, se podría probar a poner una fuente entera AC-DC.

Bueno, pues gracias a nuestro amigo Rurounin, que nos ha cedido su XV para las pruebas, hemos conseguido montarle una, lo podréis ver en nuestro próximo tutorial del Sony XV.

Saludos

Por Valfac

Master (131)

Imagen del Valfac

20-05-2018, 10:36

Buenas,

Veo que ya está solucionado, como comenta vaj_Lehenak lo habitual es que el trasfo pete, ya que estos trasfos lo que hacen es reducir el voltaje aumentando la corriente ya que la potencia consumida es la misma. Con lo que explico a continuación creo que se entiende. Saltando el paso del trasfo de 110 a 220V, y fusibles si los hubiese, esto es lo que yo habría hecho:

1.-Comprobar continuidad trasformador interno del MSX (primario / secundario), si hay continuidad en ambos SACAR conector de la plaza base y darle corriente directamente, a la salida del secundario habrían unos 24v alternos(trasfo de 110v a 12v con tensión de entrada de 220), al no haber carga (consumo) no lo vamos a romper. Si está dañado encontrar un trafo de 220 a +12 0 -12 de un amperio o dos no debería ser complicado (Qué consumo eléctrico tiene el equipo?).

2.-Comprobar que la placa no está en corto, si lo está buscar componente o componentes dañados, para ello comprobar el puente de diodos que rectifica la corriente alterna, quizás encuentres que está formado por 4 diodos del tipo 1N400X, en este caso no creo que habrían roto ya que están preparados para funcionar a voltajes mucho más altos, suelen petar por aumento de corriente (Amperios).

A continuación los reguladores de tensión seran los 7805 y 7812 o similares. Suelen tener un Voltaje de entrada máximo de 35V, por lo que en principio deberían haber aguantado, ya que a la salida del puente de diodos al rectificar de alterna a continua habrían unos 16v alternos (12v*raiz de 2), teniendo en cuenta que la tensión de entrada se ha multiplicado por 2, tendríamos unos 32V.

Normalmente se suelen poner resistencias de muy baja intensidad que actuan como fusibles, suelen ser bastante gorditas, habría que revisarlas.

Sin haberlo visto es lo que se me ocurre, lo cual es basicamente es lo que ya han comentado el resto de compis, pero detallado. Vamos recorriendo el camino que realiza la corriente eléctrica y de lo sencillo a lo complicado o principio de la navaja de Ockham.

Smile

Un saludo y me alegro que ese MSX haya vuelto a la vida!

valfac

Página 2/2
1 |
My MSX profile