Duda conexion casette / MSX

Página 1/2
| 2

Por smurf10

Supporter (14)

Imagen del smurf10

05-11-2010, 13:08

Buenas Gente.

Despue de batallar y buscar, ya por fin tengo los dichosos cables para arrancar tod oel equipo con su parafernalia Smile

Bien....Y ahora.......Despues de 20 años sin tocar el msx no me acuerdo de nada.

El caso que estoy intenando poner en marcha los casetes,y no hay manera.

He probado con run"cas:" que es el que refleja las instrucciones del juego, y nada. No pasa nada de nada. Lo he probado en varios juegos y no hay manera.

No tenis por ahy algun comando para comprobar la conexion con el casete que este todo bien¿?

Es mas, si me podeis pasar alguna pagina con comandos e instrucciones par afacilitarme un poco la ansiedad por jugar, lo agradeceria mucho.

Un saludo
Jordi

Login sesión o register para postear comentarios

Por Kandahar

Expert (83)

Imagen del Kandahar

05-11-2010, 15:12

Bueno, por aquí te darán mejores indicaciones, pero Yo, cuando quería saber qué había en alguna cinta copiada (con montoner de juegos) lo que solía hacer es escribir bload"aaaaa" y dejar pasar toda la cinta.
De esta manera creo recordar que conforme iban pasando los bloques de binarios, en la pantalla aparecia:
skip:arkano
skip:topple
skip:boxing
skip:knight
etc...

No se ejecutaba nada y podía ver qué juegos había. (arkanoid, topple zip, boxing de konami, knightmare, etc.)

Es muy cutre, pero podrías probarlo.

Au!

Por Dreamerm42

Hero (621)

Imagen del Dreamerm42

05-11-2010, 16:00

Bueno, por aquí te darán mejores indicaciones, pero Yo, cuando quería saber qué había en alguna cinta copiada (con montoner de juegos) lo que solía hacer es escribir bload"aaaaa" y dejar pasar toda la cinta.
De esta manera creo recordar que conforme iban pasando los bloques de binarios, en la pantalla aparecia:
skip:arkano
skip:topple
skip:boxing
skip:knight
etc...

No se ejecutaba nada y podía ver qué juegos había. (arkanoid, topple zip, boxing de konami, knightmare, etc.)

Es muy cutre, pero podrías probarlo.

Au!

Eso es por que le decias al ordenador que cargara el archivo "aaaaa", como no lo encuentra los otros los saltaba jejejeje, pero mra es una manera de ver lo que habia dentro de la cinta, aunque en cinta original iria un juego por cinta.

La merna en la que yo cargo es run"cas:" incluso usando waver y no desde un cassete si no desde un discman, es decir, lo ago lo menos standar que te puedes imaginar y cargan, jejeje

Existen otras variantes para cargar archivos por casete pero creo que la que usas es la suya.

un saludo.

Por x-nen Aivalahostia

Paragon (1199)

Imagen del x-nen Aivalahostia

05-11-2010, 16:12

hola!!

Lo primero que haria es comprovar que el lector de casetes funciona
- conectar a la salida unos auriculares para ver si hay salida de audio.
- Hacer un pequeño listado en basic para comprovar si grava y carga las cintas (puedes encontrar cintas virgenes en los chinos) ejemplo:
Tecleamos:

10 rem Hola mundo
20 Print"hola mundo¨

Colocamos la cinta virgen en el casete y pulsamos play y rec y tecleamos

save"cas:hola"

una vez termine de grabar provamos de cargar la cinta con load"cas:" o run"cas" y si todo funciona saldra :
found:hola.

Tambien puedes probar a limpiar el cabezal lector con un algodon de esos de las orejas con un poco de alchol.
Piensa tambien que el problema puede ser por culpa de las gomas del casete, y mas si hace mucho tiempo que no lo usas y si estan deterioradas puede que la cinta avance a golpes o sencillamente no avance, con lo que tendras que sustituirlas por nuevas para que vuelva a funcionar.
Puedes comprovar el cable del casete desde la salida de audio de cualquier PC mediante programas que reproducen las imagenes .cas (otla y similares)

Saludos

Por xgipe

Champion (397)

Imagen del xgipe

05-11-2010, 16:17

Seguramente, el volumen del reproductor debe estar demasiado bajo para que el MSX reconozca la señal... Inténtalo poniendo el volumen a 3/4 o 4/5 del total.
Otra posibilidad sería que hayas conectado los cables en orden inverso: el rojo en la toma de auricular y el blanco en la de micrófono...

Asegúrate también de que el azimut del aparato reproductor está bien ajustado, es decir que la señal tenga una buena calidad en la gama de los agudos. En el caso de que el reproductor tenga regulador de tono, pónlo en la posición más alta.

Comprueba también que la velocidad de reproducción sea correcta, ya que puede darse el caso de que las correas (gomas) del arrastre se hayan estropeado y no tengan suficiente fuerza para mantener una velocidad adecuada... para eso lo mejor es usar una cinta con música y escuchar si el resultado es satisfactorio.

Espero que estos consejos te puedan servir de ayuda.
Un saludo. ;-)

Por Kandahar

Expert (83)

Imagen del Kandahar

05-11-2010, 16:50

Yo, el principal problema

Por Kandahar

Expert (83)

Imagen del Kandahar

05-11-2010, 16:51

Yo, el principal problema que tenía con las cintas era siempre el ajuste del azimut.
Al final, me monté CDs con pistas de audio de juegos y nunca falla.
Pero vamos, lo que se dice por aquí es lo que Yo solía hacer. Limpiar los cabezales, ajustar el azimut, poner el volumen a unos 3/4 y listos.

Espero que haya suerte.

Por mesiasmsx

Prophet (3205)

Imagen del mesiasmsx

05-11-2010, 19:56

Bienvenido al foro. Pues ya te han respondido mas que bien.

Tambien peudes introducir un poke antes de poner el comando de carga, es otra pequeña ayuda extra para que algunos juegos nos ecuelguen al final de la carga, pro que no solian respetar demasiado las normas del standar y un juego que en un modelo te funcionara en otro podria fallar. Dependiendo del modelo y generacion varia. Ahora no recuerdo cuales son para los MSX1.

Para los Philips MSX2 era poke -1,170
Para los Sony MSX2 poke-1,255
Y para los MSX japoneses como los 2+ y los Turbo R es poke-1,0

Ademas tienes instruciones como Bload"cas:",r
Load"cas:",r
Y el run"cas:"

No te ifes por ridiculo que parezca 100% de las instrucciones de carga de un juego ya que yo en su dia me encontre exactamente con el msimo caso en algun que otro juego ocn el run"cas:" y me dio por probar con otras como Load y funcionaba!

Ya diras.

Saludos.

Por smurf10

Supporter (14)

Imagen del smurf10

05-11-2010, 23:54

Gracis por vuestras respuestas. Ojala en los 80 hubiera habido tanta informacion.

El caso que al intentar cargar la cinta, no me hace nada. Creo recordar por ahy que hay un comando para comprobar la conexion del MSX con el casete.

Pero bueno...ya tengo trabajo para los fines de semana.

Voy a probar con las ideas que me aportais y os cuento.

Un saludo y gracias de nuevo.

Por mesiasmsx

Prophet (3205)

Imagen del mesiasmsx

06-11-2010, 12:37

Prueba tambien con el pequeño programita que te han dicho y asi sales de dudas Big smile .

Ya contaras.

PD: Creo que en los 80´s la mayoria estabamos igual Tongue

Por smurf10

Supporter (14)

Imagen del smurf10

06-11-2010, 16:43

Buenas gente.

nada e nada. No se si es el casete o los cables. El caso que los cables son relativamente nuevos.

He limiado los cabezales, y con los consejos varios que me comentais no consigo nada.
Se queda con run¨cas:¨ en la pantalla y listo.

Me da a mi, que toca de nuevo desembolsar guita para un lector de casetes. Ge mirado los equipor que tengo por ahi, y solo tienen 2 clavijas, una blanca y otra roja, a parte del auricular.

Puedo enchufar la minicadena con solo el auriculra en el msx y probar a ver si carga¿?

Bueno, espero nuevas instrucciones.

Un saludo

Página 1/2
| 2