Pagina oficial de Aquijacks y tutoriales sobre MSX realizados.

Página 2/5
1 | | 3 | 4 | 5

Por Aquijacks

Champion (274)

Imagen del Aquijacks

16-10-2015, 19:15

Buenas.
Con el FLSTEST debe de salir algo. Este programa te da el modelo de Flash. Los OPF son compatibles solo con un modelo de memoria FLASH. Yo no te puedo dar soporte del OPF ya que no soy propietario del mismo.
El cartucho flash es compatible casi con cualquier cosa ya que es una memoria ROM con acceso de escritura a través del SCC.
Debe haber algo mal cableado. Lo único que se me ocurre es que hagas unas fotos en buena calidad para ver si hay algo extraño.
Repito, el FLSTEST debe detectarte la flash que tienes aunque no sea compatible con el OPF.
Lo de la resistencia eso de 4,7 no lo entiendo(no se si son Ks o Ohms), de todos modos en una de las dos posiciones estaría activada como mínimo.
Un saludo.

Por romanilla

Rookie (25)

Imagen del romanilla

17-10-2015, 00:22

Hola!
Gracias por la respuesta. Posteo un par de fotos, a ver si pilláis algo. Veréis que no soy el rey de la soldadura, pero por lo que he checkeado no hay malos contactos.

Si no veis nada mi siguiente paso sera desoldar la flash otra vez y probar con otra que tengo "de repuesto". Por cierto, es una AM29F040B-90PF

Gracias!

imagen1

imagen2

Por romanilla

Rookie (25)

Imagen del romanilla

17-10-2015, 16:21

por cierto...insistoÑ uso un cartucho emulador de floppy en la otra bahia. No afectara para nada, no??

(es el de repro factory)

Por Aquijacks

Champion (274)

Imagen del Aquijacks

18-10-2015, 22:11

He visto algo en la foto. No se si es la perspectiva o que está mal.
¿La resistencia de 100 ohms no estará conectada al pin central del selector junto con el cable que va al SLTSL?
Si es así normal que no te arranque.
Ya de paso haz lo siguiente:
Al pin central del selector va el cable de la patilla 22 de la Flashrom
En el pin lateral va la resistencia de 100 ohm
Y en el otro pin lateral va la patilla 10 del chip SCC.

Con esto te debería ir.
Saludos.

Por romanilla

Rookie (25)

Imagen del romanilla

19-10-2015, 00:22

Hola!
Será eso seguro, la tengo como dices que no debe ser. Como no lo veía claro en tu tutorial seguí el de msx village (que creo que lo tienen tal como ves que lo puse)

Mira que hoy he sacado la flash que tenia montada (cargándomela), he montado otra y, efectivamente, tampoco iba.

Ahora mismo lo probaré. MUCHAS GRACIAS!

Por romanilla

Rookie (25)

Imagen del romanilla

19-10-2015, 01:09

Pues nada... tampoco... Eek! Es más: ahora me detecta que tengo el chip en modo SCC siempre (lo miro intentando cargar Metal Gear II via diskette, tiene una pantalla de carga que indica la memoria RAM del ordenador y si detecta un SCC). No sé si es lo que tiene que indicar o no.

Mañana probaré todos los contactos, a ver.

Gracias!

Por Aquijacks

Champion (274)

Imagen del Aquijacks

19-10-2015, 06:36

¿En modo SCC?. El SCC siempre está activado. Como debe ser.
Y la flashrom no se añade a la RAM. El metal gear nunca te lo va a detectar.
El interruptor sirve para activar o desactivar la flashrom. Esto se hace para anular el autoarranque del juego sin tener que quitar el cartucho en caliente.
Prueba el flstest, en una de las dos posiciones te tiene que detectar algo.

Por romanilla

Rookie (25)

Imagen del romanilla

19-10-2015, 08:24

Aquijacks]¿En modo SCC?. El SCC siempre está activado. Como debe ser.
ok! pensaba que el interruptor activaba el SCC en modo grabador o en modo SCC normal.
[quote=Aquijacks
wrote:

Y la flashrom no se añade a la RAM. El metal gear nunca te lo va a detectar.

si, si, claro... no queria decir eso, igual me expresé mal. Solamente queria describir lo que reporta el MG2

Evidentemente lo estoy probando todo con flstest pero no hay manera. Haré más pruebas

Por tranx

Champion (341)

Imagen del tranx

10-11-2015, 20:01

Aquijacks, hace tiempo le compre a Bas un 8250 que venia con un "audiomod" y yo pensaba que eso era que habia arreglado el problema del SCC pero parece ser que no.

El tema es que su pagina no funciona y no puedo consultar lo que hace exactamente en su "audiomod"

Por casualidad no sabes algo de este "mod" de Bas?

Quiero seguir tu tutorial del 8250 pero al tener un "mod" previo me gustaria saber que tengo que quitar para empezar con un sistema 8250 estandard.

Un saludo y gracias

Por tranx

Champion (341)

Imagen del tranx

11-11-2015, 04:33

Hola,

Me contesto a mi mismo ya que he conseguido localizar el mod de Bas

Se trata de lo siguiente

El mod de audio que me hizo Bas es el siguiente:

http://msx.hansotten.com/uploads/msxdocs/nms82xxgeluid.pdf

Esta descrito en ingles en la ultima pagina.

Por lo que veo, el condensador 119 esta girado de sentido (en mi otro 8250 parece que lo tengo mal, al reves), la resistencia R174 esta cambiada de valor, y luego cambia las resistencias R428 y R429 a condensadores de 100 uF/10V.

Segun veo, lo dos primeros cambios, el C119 y R174 estan bien en el diagrama pero mal en el montaje. Por lo tanto creo que se pueden dejar como estan ya que tambien salen en tu diagrama.

Creo que se trataria de poner otra vez las R428 y R429 a resistencias de 100 ohms para empezar de cero, a menos que me digas que da igual tener los condensadores de 100 uF en lugar de las resistencias...

Un saludo y gracias por leer el tocho!

Página 2/5
1 | | 3 | 4 | 5