Sonido muy, muy bajo en un HB-F1XD

Página 3/5
1 | 2 | | 4 | 5

Por Bothman

Champion (500)

Imagen del Bothman

01-04-2014, 23:16

Probado en un PHILIPS 19PFL2908H/12, en un LG 42LM3450 42" LED 3D y el Toshiba es un CRT que no recuerdo ahora el modelo.
Tengo por ahí un Grundig viejillo que voy a probar a ver.

Del cable, he mirado la parte del SCART que es la que puedo abrir, y todos los cables están aparentemente bien estañados en su sitio. Uno de ellos va a dos pines mediante un par de pequeñas resistencias.

Si sirve de algo, he comprobado una cosa:
Tengo un conector multi-scart, es decir, tres hembras que van directamente al TV para conectar tres dispositivos sin tener que estar dandole caña al conector de la TV quitando y poniendo. Esta tarde me ha dado por ponerlo ahí, y si directamente a la TV el audio iba muy bajito, a través del multi se queda mudo del todo, mutis total total.

No sé si este último detalle puede ser esclarecedor de algo.

@jltursan

Quote:

A mí lo de cambiarlo a PAL si que me resultaría interesante. Aunque lo normal es usar el cable RGB, pincharlo por A/V a veces es bastante socorrido y en los equipos NTSC la calidad se resiente bastante. ¿Es muy complicado?

Yo en mi caso no lo toco. Aparte de que todos los TVs que tengo soportan NTSC, este lo pillé porque aparte de que me gustaba un montón el modelo, quería tener un japonés tal cuál, sin retocar nada. En este la calidad de vídeo que saca es fantástica, claro que no es igual que en un monitor RGB de verdad, pero es muy buena. Tengo otros tres MSX PAL, y no se ven tan, tan bien.

Por Aquijacks

Champion (274)

Imagen del Aquijacks

02-04-2014, 01:25

Quote:

No soy un entendido; pero creo que no todos los condensadores afectaban al audio. Mi criterio ha sido simplemente cambiar todos los que presentaran degradación y efectivamente siempre se han corregido todos los problemas. Si alguno afectaba algo a la calidad del video, pues bienvenido sea Wink

A mí lo de cambiarlo a PAL si que me resultaría interesante. Aunque lo normal es usar el cable RGB, pincharlo por A/V a veces es bastante socorrido y en los equipos NTSC la calidad se resiente bastante. ¿Es muy complicado?

Claro, que por otro lado le tengo bastante apego al NTSC. Muchos equipos han aprovechado los artefactos de color para "crear" nuevos modos de video, estaría curioso hacer algo parecido en el MSX. Estoy divagando....Big smile

Pues no, no es facil.
Adjunto tutorial donde aparece:

Varios_Cables_Mandos_etc.pdf

Personalmente pienso que el NTSC tiene mayor calidad que el PAL. En el PAL aparecen las típicas lineas diagonales en las verticales.

Por Bothman

Champion (500)

Imagen del Bothman

02-04-2014, 16:37

Los tutoriales están muy bien, pero claro, están enfocados a quienes saben más o menos lo que hacen y tienen capacidad de usar un estañador en condiciones sin romper nada.

Yo sigo necesitando subcontratar mano de obra, por así decirlo, para estas cosas.

qñ_ñp

Por Bothman

Champion (500)

Imagen del Bothman

02-04-2014, 21:26

Pues, probado con más detenimiento en el CRT, y se oye bien oiga usted... o_O
No es que se oiga tan alto como los otros MSX que tengo, pero alcanza un volumen dentro de lo razonablemente normal. Deduzco que aunque la placa está "nueva", alguno de los condensadores si que esté ya ligeramente tocado, y por eso se oye más bajo que los otros MSX, y en los paneles TFT y LCD que tengo, por lo que sea, se resienta mucho más, quizás por los filtros de sonido "modernillos" que les meten en el firmware.

De momento, no lo voy a tocar.

Por mesiasmsx

Prophet (3163)

Imagen del mesiasmsx

03-04-2014, 15:16

Sin palabras Aquijacks Big smile .

Seguramente sean los condensadores Bothman, tengo problemas de audio con el Captain y son casi con total seguridad los condensadores.

Por MSX3

Master (181)

Imagen del MSX3

10-04-2014, 06:37

Insisto pruébalo en un Sony y alucina vecina con el ruido que origina.
Una pregunta, ¿Puedes explicar con mas claridad lo de que en el crt funciona bien? ¿Que has hecho exactamente para que funcione?
Si algún día averiguas que era, por favor dimeno porque a mi me iba perfecto y estas cosas me encantan.
Saludos.

Por Bothman

Champion (500)

Imagen del Bothman

10-04-2014, 09:38

Lo del CRT, sin más, no hice nada. Simplemente en ese tubo se oye muchísimo mejor sin necesidad de elevar el volumen al máximo, mientras que en los paneles LCD o TFT apenas se escucha. Si averiguo por qué ocurre lo comentaré por aquí.
De momento he consultado con un servicio técnico de SONY que reparó miles de HitBits en su día y me han dicho que puedo llevarlo para echarle un vistazo y "pasarle el tester", eso sí, sin tocar nada. De momento les he dicho que no se toca ni se reemplaza nada hasta que no esté 100% seguro de lo que es.

Salu2.

Por Bothman

Champion (500)

Imagen del Bothman

07-06-2014, 01:19

Solucionado. Después de dos meses me he decidido a dejarlo en sus manos.
Finalmente sí eran los condensadores. No sólo estaban bajos, sino que habían fugado líquido y tanto el integrado como un chip estaban afectados por la corrosión. Han limpiado el integrado lo mejor posible y han sustituido los condensadores.
Ahora suena con renovadas energías.

Salu2.

Por keresis.kere

Rookie (22)

Imagen del keresis.kere

08-06-2014, 00:10

O sea como el mío? Wink

Por mesiasmsx

Prophet (3163)

Imagen del mesiasmsx

09-06-2014, 15:05

Bothman,

Has llevado tu Sony Japonés a un servicio tecnico de ellos? Question
En que localidad y que te han cobrado?

Página 3/5
1 | 2 | | 4 | 5