Problema con cartucho KAI MAGAZINE

Por LoneJoeSilver

Resident (45)

Imagen del LoneJoeSilver

04-12-2014, 00:38

Buenas noches a todos,
Esta mañana me ha llegado por correo un cartucho de la KAI MAGAZINE COLlECTION con los juegos LILO, NUTS y NO NAME que he comprado a través de la tienda Repro Factory.
Al insertar el juego todo bien, arranca el Menu y te muestra las diferentes opciones para elegir entre los juegos.
Si entro en LILO, que es el primero, justo a continuación me pregunta la frecuencia en la que quiero jugar, la elejo y santas pascuas, el juego arranca correctamente.
De lo contrario, si intento arrancar NUTS o NO NAME, en ambos me aparece la pantalla para elegir la frecuencia y, justo después de elegir esta, da igual que lo ponga en 50 o 60 Hrz, se queda la pantalla en negro y de hay no pasa.
¿Alguien me puede dar alguna indicación de cual puede ser el problema?
Un saludo a todos y a ver si alguien me puede ayudar.

Login sesión o register para postear comentarios

Por knm1983

Hero (558)

Imagen del knm1983

04-12-2014, 08:06

Hola LoneLoeSilver, podrías decirnos que modelo de ordenador tienes y cual es la memoria ram del ordenador sin ampliación de memoria??

El Lilo necesita 128k de memoria interna.
Y el Nuts i no name, por un problema en el driver del moonblaster y la detección del FmPac entre interno y externo, no funciona correctamente en los msx2+ con FmPac interno.

De todas maneras puedes contactar con nosotros también a:
kennethalbero@hotmail.com
O
kaimagazine@outlook.com

Esperamos respuesta. Saludos.

Por LoneJoeSilver

Resident (45)

Imagen del LoneJoeSilver

04-12-2014, 10:27

Buenos días,

Muchas gracias por la rapidez Smile

Pues me temo que es un msx2+ en concreto es un WSX de Panasonic, así que el misterio ya está resuelto Sad
Esa es la razón del porqué el NUTS y el No Name no me funcionan. ¿Alguna sugerencia?

Las especificaciones del equipo son:
64K de RAM
128k de VRAM
Está ampliado a 512k

Un cordial saludo.

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

04-12-2014, 16:46

Hola, soy Oscar, de Kai Magazine.
El problema es que los ordenadores Panasonic WSX tienen un problema de compatibilidad con el driver de Moonblaster, y No Name y Nuts funcionan con Moonblaster.

Ya le expliqué a Eric (el responsable de repro-factory) que existia este problema con los WSX. No se si no lo aclararon en la descripcion del anuncio, o esque no se ve bien, etc.

Afortunadamente estamos terminando un parche con el cual este problema se solucionará.
Para aplicar el parche hace falta tener el Megaflashrom SD de manuel pazos.
Si lo tienes, puedo enviarte los archivos para que puedas parchear tu mismo el cartucho.
Si no tienes el megaflashrom SD, enviame el cartucho solo (sin caja ni nada) en un sobre acolchado.

Siento mucho las molestias. Quedo a la espera.
Un saludo.

Por anonymous

incognito ergo sum (116)

Imagen del anonymous

04-12-2014, 17:00

{mod: Kai, he borrado tu dirección de tu último post más que nada para que no esté a la vista de todos. Pienso que es mejor que estos datos se faciliten por privado. Para estos casos os recomiendo que utilicéis el formulario de contacto que ofrece el MRC, bien tú o LoneJoeSilver, y que podréis encontrar en vuestros respectivos perfiles (4ª pestaña). Ya de paso lo hago a modo informativo para los demás... Wink }