NMS8280 video problem.

Página 1/2
| 2

Por mau_rizio

Resident (48)

Imagen del mau_rizio

12-12-2010, 16:54

After a long time i've turned on my 8280 expanded to 2+,
it's working good but the video output is waving a little bit.
It seems like a demo effect Smile
Thinking it can be a power problem i changed the power source with another one without this problem, but nothing changed.
What i can do?

I've seen that some 8280 have a metal plate over the disk drives, mine hasn't. Why it's there?

thank you
mau

Login sesión o register para postear comentarios

Por mohai

Paladin (899)

Imagen del mohai

12-12-2010, 17:27

It can be some AC going to video modulator or to VDP chip.
If sond is OK, then problem is only in video circuitry or modulator.

Try to check and change surrounding capacitors specially electrolitic ones.

Por Jipe

Paragon (1404)

Imagen del Jipe

12-12-2010, 17:43

the metal plate is a temperature dissipator for drives

the synchro signal is modified on 8280 expanded 2+

but the schematic is here :

MSX Info pages - Mirror

This mirror of a great MSX website was a service to the MSX community, but it is now, on request from Hans Otten, offline.

If you are interested by some content, you can contact me by mail : mars2000 AT skynet.be

In the future, content from MSX Info pages will be added to my own website, MSX blue, with indication of the people involved in the work (scanning of documents for example).

Por Repair-Bas

Paragon (1089)

Imagen del Repair-Bas

12-12-2010, 17:53

There are 3 types of 8280's
the 1st one has no plate on the drives.

Did you use another power supply of an 8280?

Try with a voltage-meter to find all 3 voltages on connector PC.
1st without cable, 2nd with cable.

Por Jipe

Paragon (1404)

Imagen del Jipe

12-12-2010, 18:00

i know 2 different model of video board in 8280

the older have a little board near

Por mau_rizio

Resident (48)

Imagen del mau_rizio

12-12-2010, 21:10

@mohai: wich capacitors?

@Jipe: my has the little board on the top left of the digitizer board. I will try to verify the scheme you posted.

@Repair-Bas: i used the power supply of another 8280 without that problem.I 'm not so good with those thing, can you explain how to do the test with the voltage-meter?

Por Jipe

Paragon (1404)

Imagen del Jipe

13-12-2010, 11:20

i tried to modify this type of 8280 with the small board but the result was not very good
finaly i replace the video board by another model with only one board (8280 broken)
it is also necessary to replace the drill plate with the cursors in front panel

Por mau_rizio

Resident (48)

Imagen del mau_rizio

13-12-2010, 23:54

What kind of modification?

Por Jipe

Paragon (1404)

Imagen del Jipe

14-12-2010, 12:28

just the synchro signal with the V9958

Por mau_rizio

Resident (48)

Imagen del mau_rizio

14-12-2010, 12:33

@Repair-Bas: Please, i 'm not so good with those thing, can you explain how to do the test with the voltage-meter? thank you Smile

Página 1/2
| 2