TZX Duino + bload

Por Kacper

Rookie (25)

Imagen del Kacper

02-05-2019, 22:14

(At the beginning, well, you know, I write through a google translator)

Hi, I am asking for advice on the use of TZX and bload files
I downloaded some TSX files, but they differ in loading commands
run "cas:" - work
cload / run / loading ..... + run - they work
I can not bload Sad
bload "cas:" begins loading
found: "title"
"ok" is displayed in a moment
but the program does not want to load Smile
TZX DUino continues to run up to 100% but can not be started
what am I doing wrong?
what does the good "bload" command look like?
there are a lot of files for "bload" and I do not know how to use them
Thank you for your help
best regards Kacper

Login sesión o register para postear comentarios

Por tingis53

Paragon (1070)

Imagen del tingis53

02-05-2019, 22:34

Hello Kacper!
I don't Know if you forgot to type it, but the bload command needs something else.You have to type bload "cas:",R and then it runs and executes the loader to load the full program.
I hope this is able to help you otherwise the TSX file can be corrupted.
Good Luck!

Por Kacper

Rookie (25)

Imagen del Kacper

03-05-2019, 21:35

Hi Tingis
I tried again today
Auf Wiedersehen Monty (1987)(Gremlin Graphics - Erbe)(ES)(en)(FW)[BLOAD'CAS-',R][v0.8b].tsx
command bload"cas:", RUN
TZXDuino starts
after a moment the screen displays
found:monty
after 10 seconds, tzx pauses
the screen displays "ok" just like when the computer was started
and waiting for a new command...
after re-entering bload"cas:" , RUN
TZX works but no longer displays found:monty
TZX stops after loading to 100%
and the computer is still waiting for the program to load
I have to turn it off to work again
I also tried with other programs and it's still the same
what am I doing wrong?
(I write through a google translator)

Por Manuel

Ascended (16689)

Imagen del Manuel

03-05-2019, 21:44

He didn't write ,RUN...

Por Kacper

Rookie (25)

Imagen del Kacper

03-05-2019, 22:23

I have to write "run"?
I do it when
(after 10 seconds, tzx pauses
the screen displays "ok" just like when the computer was started
and waiting for a new command...)
I am writing RUN
I write a computer OK
but nothing is happening
and again RUN
And again computer OK
my hands have fallen, so we say

Por Mafcase

Master (236)

Imagen del Mafcase

03-05-2019, 22:43

The correct command (like tingis53 stated before) should be:

bload "cas:",R

(This will load and execute the program)

Por Kacper

Rookie (25)

Imagen del Kacper

03-05-2019, 23:06

yes, yes, yes Smile
bload"cas:",R
you must read with understanding
Monty is alive Big smile
thank you all for helping me