V9990 TMT logic version (bad sync)

Por Mumbly

Expert (81)

Imagen del Mumbly

07-02-2020, 14:56

A friend of mine (Metalion) has purchased a V9990 (TMTLOGIC version)
The device is working fine on certain TVs (Philips CRT, SONY LCD screen) but not on a SONY KX-14CP1
in which, the vertical synchro is going crazy (seems not synchronized at all).
I try to help him, since I have also the same monitor type (same issue on mine).

A possible lead could be the voltage of the CSYNC (cannot be upper than 1Vpp, following the SONY KX14CP1 specifications), meaning that some TVs are accepting more than 1Vpp signal, others not, that's why from time to time you find a resistor of 300 to 470ohms in some scart cable on pin 20 (Csync).

I'll try to check, but ...

Does anybody knows how the signal is managed in the cartridge, seems not to be the same that the Technobyte version 2 I have (output is A 15 khz VGA compatible with HSYNC/VSYNC separated) here we have a db9 outpout with the sync only on one pin connected.

Can somebody has experienced such a issue with that device ?

Does anybody has the pinout and output characteristics of that device.

Thanks for any help on this subject.

Login sesión o register para postear comentarios

Por Pencioner

Scribe (1468)

Imagen del Pencioner

07-02-2020, 16:09

I have similar CRT - Sony PVM 14N5E which was modified (missing components soldered on board) to have RGB which are not present in this model but some models of that line have it - and there are no problem with signal from TMT-LOGIC's GFX - everything works fine - but i wonder if that monitor has another voltage levels than yours

Por edoz

Prophet (2370)

Imagen del edoz

07-02-2020, 16:12

I have no issues using this device. (But i don't use the same monitor) Best is to contact TMT-LOGIC?

Por Mumbly

Expert (81)

Imagen del Mumbly

07-02-2020, 16:45

TMT logic team is well aware of the issue since the owner of the device has reported the issue the day after the purchasing time.
Before telling that the device isn’t working properly, the device owner prefer making some tests since all the monitors
Doesn’t have the same characteristics so it can be that we are in an exceptional case.
I’ll get a signal tracer report today, I hope I will discover something based on that.
If I find a solution, I’ll share

Por Jipe

Paragon (1500)

Imagen del Jipe

07-02-2020, 18:13

i have same problem with a Graph 9000 or Video 9000 on my Sony KX-14CP1
i use a philips CRT monitor

Por Manuel

Ascended (18092)

Imagen del Manuel

07-02-2020, 19:14

Yeah, I also have this issue with my original 1995 Sunrise GFX9000 on my KX-14CP1.

Por Metalion

Paragon (1433)

Imagen del Metalion

08-02-2020, 20:40

Thanks to everyone who replied and shared their experience.
And a big thanks to Mumbly who's helping me on this problem !

It does seem that the Sony KX-14CP1 monitor is more sensible than others on the input signal. Hopefully, Mumbly and I are trying to solve that problem with a modified cable that will take the signals to the levels that the KX-14CP1 is expecting.

I'm in contact with the TMTLogic guys, and they are confused about why it does not work, since they have different experience. But I hope we'll get there in the end.

Por Mumbly

Expert (81)

Imagen del Mumbly

12-02-2020, 23:04

Problem solved, a 220ohms resistor between the sync wire and the pin 20 of the scart
is reducing a bit the input voltage, enough to get the signal compatible with the kx14-cp1
input specification Smile
I didn’t tested it with a graph9000, nor video9000, but I presume it’s the same issue.
I’ve tested the same modified cable on other monitors and tvs, and it works the same way.

Por Metalion

Paragon (1433)

Imagen del Metalion

13-02-2020, 13:12

Thanks a lot, Mumbly !
Cool

Por Metalion

Paragon (1433)

Imagen del Metalion

14-02-2020, 10:49

FYI, TMT Logic had informed me that from now on, their cables are including a 75 ohms resistance on the sync signal.

Por Manuel

Ascended (18092)

Imagen del Manuel

28-11-2020, 16:20

Can someone make me a cable from the original GFX9000 to SCART, with the resistor for the KX-14CP1?

(Ghosts 'n Goblins arrived!)