MegaReport v1.3 updated!

Página 4/4
1 | 2 | 3 |

Por msd

Paragon (1461)

Imagen del msd

03-05-2021, 09:41

lintweaker wrote:
tfh wrote:

MegaReport running on WebMSX
The line between the logo and the information does weird things sometimes. Could that be an emulation issue?
Funny to see it's recognized as a FA-A1ST in Tr mode.

Cool, on what emulated type is it running?

I almost don't even see that first line of information. The screen split is on the wrong line. Could be an OCM issue or it is related to the CPU speed (7,6Mhz effectively )

Por lintweaker

Champion (415)

Imagen del lintweaker

03-05-2021, 10:13

NYYRIKKI wrote:

One minor wish: Can you please disable key click? Now it keeps clicking until the keyboard buffer gets full.

Ah yes, noted. I rarely has sound connected to my systems. I guess most systems do no longer have a battery and the default for keyclick is on.

Por Poltergeist

Champion (277)

Imagen del Poltergeist

05-10-2021, 16:14

One little thing: the clockchip has content, not contens... I suppose this has been in there for ages

Por tfh

Prophet (2975)

Imagen del tfh

05-10-2021, 16:53

lintweaker wrote:
tfh wrote:

MegaReport running on WebMSX
The line between the logo and the information does weird things sometimes. Could that be an emulation issue?
Funny to see it's recognized as a FA-A1ST in Tr mode.

Cool, on what emulated type is it running?

WebMSX doesn't really emulate a certain model.
I've set it to "MSX Turbo-R America" which of course doesn't really exist.

Página 4/4
1 | 2 | 3 |