FRS' MSX page WIP

Page 5/8
1 | 2 | 3 | 4 | | 6 | 7 | 8

By mars2000you

Enlighted (5497)

mars2000you's picture

21-04-2019, 00:56

sd_snatcher wrote:

* Sets the F1 key to _EDDY2, to make it easier to start or return to the program

I think it was already the case in the original release (I use the GoodMSX ROM).

By sd_snatcher

Prophet (3049)

sd_snatcher's picture

21-04-2019, 01:05

True. Probably I had to move the routine around to make space. The patch was made long ago, but I'm writing the READMEs and release announcements only now, so I don't remember all the fine details. Smile

I'll change website and README.

By journey

Champion (369)

journey's picture

21-04-2019, 10:49

sd_snatcher wrote:

The 1st project to be released is an enhancement patch for the game Laydock-2. This is the blurb:

The link to the patch seems not working ;(

By Manuel

Ascended (15690)

Manuel's picture

21-04-2019, 12:20

Indeed, this is the correct link: http://frs.badcoffee.info/files/Laydock2_patch.zip

By sd_snatcher

Prophet (3049)

sd_snatcher's picture

21-04-2019, 13:07

journey wrote:

The link to the patch seems not working Crying

Fixed. Who knows why, but the sw I use to edit the page decided to modify the link to a local disc link.

By ro

Guardian (4109)

ro's picture

22-04-2019, 14:47

By Pentarou

Master (208)

Pentarou's picture

23-04-2019, 01:04

I'm having a "minor" screen corruption problem with Laydock2...
Machine is a VG-8235 expanded to 2+ according to the info posted here.
Basically at the selection screen, where you have to select newgame/continue/joystick/keyboard, the screen is split in 4 parts: Top left shows multiple copies of the the choice , rest of the quadrants shows garbage (parts of the background).
The game is playable, the intro is perfect and when in game mode there aren't problems.
Could it be that the ROM with the logo/FM pac is the problem? Does somebody else with an upgraded 2+ have problems?

By sd_snatcher

Prophet (3049)

sd_snatcher's picture

23-04-2019, 01:55

Does the original (unpatched) game have this problem in your machine too?

Note: I've seen this problem on one machine during the tests, and it was caused by a bugged subROM. Once the subROM was fixed, the corruption disappeared.

By Pentarou

Master (208)

Pentarou's picture

23-04-2019, 13:23

Yes, same problem with the unpatched game. Can you explain what should I look in the subROM?

By sd_snatcher

Prophet (3049)

sd_snatcher's picture

23-04-2019, 23:40

Sorry, but it was quite some time ago. I don't remember the fine details.

Page 5/8
1 | 2 | 3 | 4 | | 6 | 7 | 8