Outlook Express 2019 in development for SymbOS

Page 5/9
1 | 2 | 3 | 4 | | 6 | 7 | 8 | 9

By ToriHino

Champion (361)

ToriHino's picture

23-05-2019, 18:35

Ok fine, i'm eagerly waiting than for your info Smile

By edoz

Prophet (2171)

edoz's picture

25-06-2019, 20:43

Hi ToriHino. Sorry for my late reply. I would like to send you a first beta build for testing. Can you drop me a email?

By ToriHino

Champion (361)

ToriHino's picture

25-06-2019, 20:59

Sure, mail is send to you.

By edoz

Prophet (2171)

edoz's picture

26-06-2019, 09:54

Okay. See your email. Let's see how many errors you get LOL! LOL! LOL! LOL!

By ToriHino

Champion (361)

ToriHino's picture

26-06-2019, 23:59

Just succesfully created and send my first email in SymbOS B-)

By edoz

Prophet (2171)

edoz's picture

27-06-2019, 07:40

Cool! I received your email this morning! This part seems to be okay then. Big smile Big smile Big smile

I wonder, what type of MSX machine do you use? And was the setup a bit clear to do?
I mean does things make sense?

By ToriHino

Champion (361)

ToriHino's picture

27-06-2019, 07:57

I'm using a MSX Turbo-R ( FS-A1ST ), still on the original 256KB. Next to that i use the GR8NET adapter for networking and memory expansion. So yes i have to use the '4' button trick of Nextor to get enough memory available in SymbOS (unfortunately this also slows it down a bit), hopefully SymbOS one day will recognize additional memory next to the main mapper ;-).

The setup was straight forward i.e. copied al Telegram files into a single folder and just started filling in the needed fields (like SMTP/POP3 and local save folder for the mails).

I did notice twice a hangup of SymbOS (not sure if it is related to this program): once while opening the about dialog and once after filling in the settings and using the save button (luckily the settings were saved correct).

By edoz

Prophet (2171)

edoz's picture

27-06-2019, 08:15

Thank you for trying. Yes i agree about memory mappers in SymbOS. This is something which is very nice to have. Especially for a machine with only 256k like the turbo-r machine. And especially for the turbor because of speed. I hope this will change some day. But it is not that easy to fix I think.

I never notice the behavior with the about screen. Was this after or before saving the profile? It could be when no profile is active the program is unable to work properly. That is the reason the program is asking for filling in the settings during startup. About the screen dialog freeze. Yes i notice this myself as well. First i thought it was something with my machine. But now it seems not. I use a 8280. As this issue doesn't happen on openMSX or blueMSX but only on real machines it is hard to find that bug. But i need to solve it anyhow.

By ToriHino

Champion (361)

ToriHino's picture

27-06-2019, 19:54

The hangup in the about screen was before saving the profile. After that it worked fine and never saw the problem again.

By ToriHino

Champion (361)

ToriHino's picture

27-06-2019, 21:08

Btw, i also tried receiving mails but then the program remains stuck at STATUS: Receiving emails. The 'Send and Receive' window can be closed but no mails are received (although sending of mails from the outbox did work).

Does this have to do with the SMTP problems at the provider you mentioned?

Page 5/9
1 | 2 | 3 | 4 | | 6 | 7 | 8 | 9