Turbo-R GT + MegaFlashRom SCC+ SD + DenyoNet = crash at boot?

Page 5/7
1 | 2 | 3 | 4 | | 6 | 7

By edoz

Prophet (2172)

edoz's picture

30-01-2014, 20:51

Cool! A new version! .. I will try it soon Big smile

By anonymous

incognito ergo sum (109)

anonymous's picture

31-01-2014, 10:38

I successfully tested the new method for turboR GT and for the first time, I was able to boot the Denyonet in TCP/IP mode! I performed several tests:

  • TCPIP.COM. Check the Denyonet was getting correct TCP/IP configuration through DHCP. (OK)
  • FTP.COM. Connect to the HispaMSX BBS and download some file. (OK, amazing speed!)
  • HGET.COM. Download the file http://www.hispamsx.org/files/files.txt. (OK, amazing speed!)
  • PING.COM. Pinging www.google.com. (OK with an issue)
  • TCPCON.COM. Connect to the HispaMSX BBS (OK with some some issues).
  • OBSOSMB.COM. Access my MSX drives from Windows 8.1 using SMB protocol (OK!!!). I am really impressed with this one, you rule konamiman, kudos for this dreamwork!!!

With PING.COM and TCPCON.COM something weird happens. the programs work perfectly and do their job, but when I exit them and it's time to return to DOS2, the MSX freezes and a reboot is needed. I'm attaching screenshots of it.


After the ping, the GT is frozen like it is in this screenshot and I have no option but to reboot.

FTP and HGET work like a charm and no hangup after returning to DOS



I have no words for these two, what a hell of work konamiman!!!

Things I have tried regarding the freezing up problem:

  • Clean AUTOEXEC.BAT boot.
  • Disable extra 512 KB RAM from MegaFlash SCC+ SD

None of the worked. The problem didn't show up in Ethernet mode.

By konamiman

Paragon (1044)

konamiman's picture

31-01-2014, 09:20

Wow... thanks for this amazing showcase of my networking tools! Smile

Is the freezing problem intermitent, or does it happen every time you run the tools?

Also, can someone owning a MSX2 tell me if he is having the same problem?

By karloch

Prophet (2066)

karloch's picture

31-01-2014, 10:38

It happens every time without exception. The tools run ok but the system hangs when returning to DOS. PING and TCPCON trigger the problem while FTP, HGET and OBSOSMB not.

By Latok

msx guru (3686)

Latok's picture

31-01-2014, 14:36

Konamiman, you probably forgot, but in the past I already told you about these issues with PING and TCPCON Smile I experience the same results as karloch.

By konamiman

Paragon (1044)

konamiman's picture

31-01-2014, 22:26

Ok, messieurs karloch and Latok. Could you please try these new PING and TCPCON versions and tell me if they work?

By anonymous

incognito ergo sum (109)

anonymous's picture

31-01-2014, 23:31

Konamiman, I just tested your new PING and TCPCON versions and they work!! Thanks a lot, you're amazing. My turboR is now permanently connected to my home network. I also use your nextor os 2.0 beta 2 with native fat16 support so no 32mb partitions for me anymore....

By Maggoo

Paragon (1195)

Maggoo's picture

01-02-2014, 01:48

Very cool!

So next step is adding Denyonet support to Symbos? Big smile

And when is Denyonet going to be available again?

By konamiman

Paragon (1044)

konamiman's picture

01-02-2014, 08:59

Great. Then, I'll update mi web as soon as my family looks at another side for ten minutes. Running Naked in a Field of Flowers

Support for Denyonet un Symbos is the job of anyone else, I'm afraid. As for the availability of new Denyonets... well, try asking Sunrise or the original card developers, maybe they will produce a new batch if there is enough people asking for it!

By edoz

Prophet (2172)

edoz's picture

01-02-2014, 10:13

Thanks for the new software!! I will try it today!

Page 5/7
1 | 2 | 3 | 4 | | 6 | 7