blueMSX problem

Page 1/2
| 2

By JohnHassink

Ambassador (5457)

JohnHassink's picture

06-03-2014, 15:33

The problem appears to have been solved at the forum, but I do not understand the solution (none such file to be found),

Quote:

in Src/Memory/romMapperRType.c, on line #74, right under:
saveStateClose(state);
add a new line with:
bank = 2;

and re-installing/repairing doesn't help either.
http://www.vik.cc/bluemsx/blueforum/viewtopic.php?t=1979

Login or register to post comments

By mars2000you

Enlighted (5680)

mars2000you's picture

06-03-2014, 15:40

Check the 'News Updates' forum to find threads and links to recent betas.

R-Type bug has been fixed in the Thanksgiving edition.

By JohnHassink

Ambassador (5457)

JohnHassink's picture

06-03-2014, 15:40

Thanks, mars2000you, I'll try it.

By JohnHassink

Ambassador (5457)

JohnHassink's picture

06-03-2014, 16:29

Well, the problem seems to be solved! It had been driving me crazy for like 2 days, so thanks again! Smile

By dink

Expert (73)

dink's picture

09-03-2014, 05:23

you're welcome Smile

By Vampier

Prophet (2352)

Vampier's picture

09-03-2014, 05:42

dink is dvik?

By mars2000you

Enlighted (5680)

mars2000you's picture

09-03-2014, 07:53

No, it's a different person.

By dink

Expert (73)

dink's picture

09-03-2014, 15:20

I'm just some guy that came up with the fix for R-Type savestates in BlueMSX - thats all Smile

By anonymous

incognito ergo sum (118)

anonymous's picture

09-03-2014, 16:05

and since then has been avoiding any sort of development Tongue

By anonymous

incognito ergo sum (118)

anonymous's picture

11-03-2014, 09:56

Haha, hadn't seen the new comments until just now. Thanks a lot for the fix, dink! Big smile

By JohnHassink

Ambassador (5457)

JohnHassink's picture

11-03-2014, 10:29

I am sad to report that, since I upgraded to the Thanksgiving edition, blueMSX seems way more prone to lagging and crashing. But do note that my computer isn't exactly state-of-the-art.

Page 1/2
| 2