metal gear2 boss red blaster bug?

Page 2/2
1 |

By Predator1989

Supporter (6)

Predator1989's picture

24-05-2023, 20:39

Hello. I'm experiencing exactly the same problem, playing the Spanish translation rom in my NES Classic Mini (with RetroArch + BlueMSX module).

What I tried to solve the problem: In this platform, I don't know how to use sram to save, so I used "save states" and, after encounter the problem, I saved with a password.

Then, I installed in my PC BlueMSX, I run the same rom (spanish one) and tried to load with the password generated. It worked. So, as I have read here, what I should to do is load the password in the english/japanese rom (and continue the game with it); for that reason, I downloaded an english rom and, when I tried to load the password, I found that in the english game I can not enter in the password type box some of the characters that the spanish rom generated when I saved, such as "Ñ", so I can not load with password.

I don't know how to proced for not losing all my game and be able to finish it... I think I should save with "disk" option, but every time I tried I get a message in-game saying "DISK ERROR. DISK NOT READY". As I said, I don't know how to configure BlueMSX to be able to save and load through disk options.

Any help would be appreciated. Thank you very much.

Page 2/2
1 |