openMSX with ubunto 12.04

Page 1/2
| 2

By djh1697

Paragon (1614)

djh1697's picture

10-07-2012, 06:52

Is there a guide how to make openMSX with ubunto? I am a novice with Linux, very different from Windows, but faster and more reliable.

Login or register to post comments

By Manuel

Ascended (18393)

Manuel's picture

10-07-2012, 09:06

You mean Ubuntu? Tongue

What did you try and where did you get stuck?

I expect you already simply installed the openMSX package that comes with Ubuntu?

By djh1697

Paragon (1614)

djh1697's picture

10-07-2012, 09:56

that is correct

By Manuel

Ascended (18393)

Manuel's picture

10-07-2012, 09:57

So, what's the problem then? What did you try and where did you get stuck?

By djh1697

Paragon (1614)

djh1697's picture

10-07-2012, 10:58

i have downloaded the files and the laucher, but cannot find the launcher ??

By Manuel

Ascended (18393)

Manuel's picture

10-07-2012, 11:52

"Downloaded"? As in, installed it via Ubuntu's package manager, just like all other regular Ubuntu software?

I don't know where Ubuntu puts it in the menus. Look for "openMSX Catapult" or "Catapult". Try the search function, maybe that helps.

By Bastiaan

Champion (333)

Bastiaan's picture

10-07-2012, 21:21

same here: linux newbie with ubuntu 12.04lts, used software center, installed open-msx, c-bios, catapult, can not find them... not even with search. Software center only gives the option to remove the program, so it should be somewhere on my system?

installed Gimp the same way: beautiful icon added instantly on my screen with the program ready to use..

I hope I am not stupid and we have found a bug Running Naked in a Field of Flowers

By Edwin

Paragon (1182)

Edwin's picture

10-07-2012, 21:39

Looks like it does install a menu item. So weird that it doesn't show.

By Edwin

Paragon (1182)

Edwin's picture

10-07-2012, 21:46

Looks like it puts the menu in "Applications/Emulators". However, emulators is not a standard section in applications. If unity doesn't actually add it automatically, it could be a bug.

Workaround: Press ALT+F2, type 'openmsx' to make it search files and see if both openmsx and catapult appear.

By Manuel

Ascended (18393)

Manuel's picture

10-07-2012, 22:03

Edwin to the rescue!!

By Bastiaan

Champion (333)

Bastiaan's picture

11-07-2012, 21:34

alt+f2 works (it starts openmsx), but I could not find any icon...
searching for catapult gives no results...

Page 1/2
| 2