Problems with MSX-Mailinglist, Who to contact?

By Mari

Supporter (4)

Mari's picture

22-04-2003, 19:19

Hello,

Due to a change of my e-mail address I unsubscribed and did a new subscribe... The subscribing was accepted, and after a while I received the first posts in the mailinglist!

So far so good...

Now I have tried several times to send mail TO the mailinglist (msx@stack.nl) but every time I do this I receive mail that it is held for approval of the admin because it has a "suspicious header"...

Tried to contact them via msx-admin@stack.nl but nobody is replying on that mail... even tried wynke@stack.nl but... no answer...

Who do I have to contact for solving this problem?

--[ MARI ]--

p.s. you can contact me at: mbrmsx@msn.com

Login or register to post comments

By anonymous

incognito ergo sum (109)

anonymous's picture

22-04-2003, 19:23

I hope that was a typo, otherwise her real name is 'Wynke' Tongue
Also make sure your email program is not still configured to send your old email address in the 'From' field. Such messages are indeed held for approval.

By Mari

Supporter (4)

Mari's picture

22-04-2003, 19:27

It was a typo (and have allready edited!)...

I don't really know what "suspicious header" means... I subscribed and replied on the message... and I receive mail from the mailing list .

If I send mail with a "wrong" sender, the mailinglist sends back a message that it is NOT allowed for me to post... but now I get "suspicious header" reports.

So the msx-admin of the mailinglist has to explain what it means I presume?

--[ MARI ]--

By snout

Ascended (15187)

snout's picture

22-04-2003, 19:55

right here you can do some maintenance yourself :) Just to check and see if your email address is correctly listed.

By Mari

Supporter (4)

Mari's picture

22-04-2003, 20:35

right here you can do some maintenance yourself :) Just to check and see if your email address is correctly listed.

Allready did this... I'm listed correctly and I am receiving mail. The only problem I have is posting mail in the mailinglist!

I need help from the msx-admin, but where the hell are they?!

By the way, the info-page of the MSX-mailinglist must be updated because the link to Maarten Ter Huurne is telling me he's no longer a member of stack...

--[ MARI ]--

p.s. this is the third time I try to reply to this message... got "page not found" two times after pressing the submit button

By snout

Ascended (15187)

snout's picture

22-04-2003, 21:02

about the "page not found"-error.. we are suffering from some (heavy) server load problems, which are to be solved later this week (I hope :/)

I don't know about Maarten, but you could try and contact Wynke on #msx. (undernet) She's called Yady over there, but you probably knew that already Wink

By Mari

Supporter (4)

Mari's picture

22-04-2003, 22:34

about the "page not found"-error.. we are suffering from some (heavy) server load problems, which are to be solved later this week (I hope :/)

I don't know about Maarten, but you could try and contact Wynke on #msx. (undernet) She's called Yady over there, but you probably knew that already Wink

About the "page not found"... I took some precautions bij selecting and copying the text I typed... had just to paste it in the next try...

I just got a message of a friend of mine who has now the same problem as I have... he is also getting a "suspicious header" report...

Hopefully the msx-admin will do his/her work and reply on the messages "we" have send to them, and hopefully we can solve the problem...

By chaos

Paladin (806)

chaos's picture

23-04-2003, 13:58

Perhaps you send the mail in HTML format? that's not allowed
try to send it as plain text

By snout

Ascended (15187)

snout's picture

23-04-2003, 18:57

This message confirms Chaos is right... Wynke just sent it to the mailinglist.

Hey everyone,

I was told by some people that they have recently had problems sending
mail to the MSX mailinglist, and that they kept getting error messages
back that said 'suspicious header' or something similar. I have looked
at some of these mails and it turned out that pretty much all of them
were messages that consisted of a plain text and a HTML part. Because
not all mail readers support HTML, and because such 'double' messages
are seen as messages with an attachment by the mailinglist server
software, these messages are blocked. So, if you have problems sending
anything to the list, please check your mail program's settings and
make sure it sends mail in plain text only!

If you have any trouble sending messages to the list apart from that,
let me know and I'll try to help.

Oh, and by the way, I have seen many messages that people tried to
send from addresses that aren't members of the list. These will be
blocked also. Most of the messages sent from outside the list are
spam, and this is the best way I know to block pretty much all spam
from the list.

See you all in Tilburg next weekend!

Wynke
Mailing list maintainer