Set screen on turbo-r GT

By selios2000

Champion (422)

selios2000's picture

17-11-2004, 16:11

Hello!
Well... so I'm trying to put my GT to initialize in width 80 with some set adjust, and then aplying the SET SCREEN command. But, when I turn it off and then on... the old configuration appears!!!
What can I do?
thanks!

Login or register to post comments

By pitpan

Prophet (3131)

pitpan's picture

17-11-2004, 16:15

What about replacing the batteries?

By snout

Ascended (15187)

snout's picture

17-11-2004, 16:18

Indeed. On the bottom of your turboR you can find a cover under which the batteries that keep the clockchip data can be found. Replace them with ordinary (or rechargeable) penlites and you should be set for a couple of years Wink

By selios2000

Champion (422)

selios2000's picture

17-11-2004, 16:40

uo!! I'll see it tonight (never was aware of it) and I'll buy the penlites!
thank you!!

By NYYRIKKI

Enlighted (5402)

NYYRIKKI's picture

17-11-2004, 21:53

Yeah, 2x AA battery, IIRC.

BTW I just noticed, that you can restore the default values by holding ESC down at startup.

By selios2000

Champion (422)

selios2000's picture

18-11-2004, 15:23

done it!
thank you very much.

By pitpan

Prophet (3131)

pitpan's picture

18-11-2004, 18:06

By the way, I do not know what happened, but I cannot get that nice big kanji font MSX-DOS mode. Is that related to the fact of having a CF-IDE adapter working?

Is it possible to set it using the SET SCREEN procedure? I am afraid that I do not understand my Turbo-R GT! That is why I am still using my old SANYO MPC-100.

By Haohmaru

Paladin (772)

Haohmaru's picture

18-11-2004, 19:06

Have you tried CALL KANJI (in BASIC)?

iirc MSX-DOS2.xx has the Kanji stuff in it as well (put DOS2 in a slot in a normal non-Japanese MSX2 and type CALL KANJI in BASIC).

By Sonic_aka_T

Enlighted (4130)

Sonic_aka_T's picture

18-11-2004, 23:59

I think that was changed in either MSXDOS2.SYS or some odd setting in the AUTOEXEC.BAT file. Check the DOS2 disks that came with your Turbo-R, at least one of 'em boots in Kanji mode. I for one liked the 'small' kanji a lot better tho, kanji mode 3 if I remember correctly...

By [D-Tail]

Ascended (8233)

[D-Tail]'s picture

20-11-2004, 00:39

Too bad the Kanji modes are 'a bit' slow and too bad it's interlaced when you want it to look professional... Crying