why my megascsi doesn't format?

By selios2000

Champion (422)

selios2000's picture

17-11-2004, 19:46

Well... I'm going to explain what happens to me. I have the MEGASCSI and two ZIP drives. Some months ago, they both formatted with sform-2.com without any problem... it last 15 minutes or so to complete the formatting...
But now, the ZIPdrives don't format!!! they can be hours and hours "formatting" and it doesn't stop. Nothing has changed since that months were all worked out perfectly. So, what is the problem? maybe the ZIPdisks are broken? or the ZIPdrives at the same time??? :S
thank you!!!!!

Login or register to post comments

By Sonic_aka_T

Enlighted (4130)

Sonic_aka_T's picture

17-11-2004, 23:55

Try disconnecting one of the ZIP drives to see if it's an ID issue... You could also try formatting the ZIP disk on your PC to see if perhaps it's the medium that's no longer any good. Does your HD, assuming you have one, still work with your SCSI interface?

By selios2000

Champion (422)

selios2000's picture

18-11-2004, 15:22

I tested it with the ZIP drives separately... I will buy another zipdisk and see what happens... thank you very much

By Imanok

Paragon (1143)

Imanok's picture

18-11-2004, 16:22

It's a bit strange... I have a MegaSCSI too and S-FORM2 takes a few seconds to format the ZIP 100 disks.... Question

By selios2000

Champion (422)

selios2000's picture

18-11-2004, 18:44

imanok.... a few seconds? sure? mine, when it worked it last 15 minutes :S

By Imanok

Paragon (1143)

Imanok's picture

19-11-2004, 09:04

Totally sure.

I always felt a bit curious with that, because SFORM-2 says "it will take 10-15 minutes" or something like that (I can't remember the times), but it never took more than 5 seconds... maybe your S-FORM2 version is different than mine...

And one more thing... when it says "do you want physical format (y/N)", if I press "N" it makes the physical format but if I press "y", it doesn't... Question

By Sonic_aka_T

Enlighted (4130)

Sonic_aka_T's picture

19-11-2004, 14:35

hehe, well, that would explain the time difference Wink

By Imanok

Paragon (1143)

Imanok's picture

19-11-2004, 16:51

It takes 5 seconds or so when it does the physical format (when you press "N" ). When you press "y", it takes 1 second.

By selios2000

Champion (422)

selios2000's picture

19-11-2004, 17:58

my god! are your s-form2 miraculous??? ahahahah.
please Imanok, send it to me at: ivanjpm@hotmail.com when you can.
incredible! ;)