Carnivore2 announcements

Page 12/15
5 | 6 | 7 | 8 | 9 | 10 | 11 | | 13 | 14 | 15

By raymond

Hero (598)

raymond's picture

03-01-2022, 11:17

I have tried to update my Carnivore 2, and it was partially successful.

Carnivore 2 POF -> Installed
Boot menu -> Installed
IDE BIOS -> Shadow copy failed, so a new version cannot be installed. It suggested to use the /su option, nothing happens with it... It just says "Erasing FlashROM chip's block(s):"

By raymond

Hero (598)

raymond's picture

03-01-2022, 11:22

The solution is to change the CPU to Z80 in a Turbo R machine. The manual didn't say that. It is working like a charm now Big smile

By Alexey

Guardian (3378)

Alexey's picture

03-01-2022, 11:46

raymond wrote:

The solution is to change the CPU to Z80 in a Turbo R machine. The manual didn't say that. It is working like a charm now Big smile

Actually, we never tried to update BIOSes on TurboR in R800 mode. I will add this to the manual. Thanks, Raymond!

By Manuel

Ascended (18781)

Manuel's picture

03-01-2022, 14:52

I always flashed the BIOS with C2MAN in R800 mode without any problems...

By raymond

Hero (598)

raymond's picture

03-01-2022, 14:55

Manuel wrote:

I always flashed the BIOS with C2MAN in R800 mode without any problems...

On an ST or a GT? Maybe there is a difference?

By raymond

Hero (598)

raymond's picture

04-01-2022, 10:50

I have found some new behavior of my Carnivore. Since the new firmware my Turbo R hangs when using "hub install musicpac". As this is a very large package a lot of data is transferred and written.

By Alexey

Guardian (3378)

Alexey's picture

04-01-2022, 11:37

raymond wrote:

I have found some new behavior of my Carnivore. Since the new firmware my Turbo R hangs when using "hub install musicpac". As this is a very large package a lot of data is transferred and written.

Can anyone else verify this behavior with the new firmware please? What does this command do?

By Manuel

Ascended (18781)

Manuel's picture

04-01-2022, 15:18

GT.

By raymond

Hero (598)

raymond's picture

04-01-2022, 19:28

Manuel wrote:

GT.

Hmm, strange. Me too...

By Alexey

Guardian (3378)

Alexey's picture

05-01-2022, 12:13

Manuel still has old firmware v2.40. Anyone else with firmware v2.50 and GT could help in testing?

What does this command do? Why would you need this package to be installed in the first place?

Page 12/15
5 | 6 | 7 | 8 | 9 | 10 | 11 | | 13 | 14 | 15