Carnivore2 : First impressions and bugs...

Page 37/38
30 | 31 | 32 | 33 | 34 | 35 | 36 | | 38

By japanretroCT

Expert (106)

japanretroCT's picture

06-07-2018, 17:50

HI ! I have a question....I bought a wonderful carnivore 2.2 but it comes without audio jack....I could fit one on it? Someone have pinout to connect audio out? There is need for a switch or audio comes out from internal and external in the same time?

By MiCv2

Rookie (26)

MiCv2's picture

06-07-2018, 18:36

Hello, you can solder one so no problem. Sound comes from the MSX computer,
and stereo (FM pack) via headphone output (in same time). Cool

MiC

https://www.ebay.de/itm/3-5mm-Mono-Stereo-Jack-Socket-Audio-Connector-PCB-Mount-Switched-Contacts-x5-/191587388152?var=&hash=item0

By japanretroCT

Expert (106)

japanretroCT's picture

06-07-2018, 19:45

Thankyou!

By japanretroCT

Expert (106)

japanretroCT's picture

11-07-2018, 20:05

Hi ,I have to tell that on 7mhz there is audio distorsion on my 8250 ....All is high pitched....There is a solution?

By Pencioner

Hero (648)

Pencioner's picture

11-07-2018, 22:12

japanretroCT wrote:

Hi ,I have to tell that on 7mhz there is audio distorsion on my 8250 ....All is high pitched....There is a solution?

I suppose distorted sound comes from the internal PSG if you don't use an external connector, because I used it on 5MHz Panasonic MSX2+ turbo and with Zemmix on different turbo freqs and the pitch is always correct (but i have soldered the connector for all my cartridges, cutting SNDIN pin if needed - see pic). So the solution should be to solder the audio connector (for me easier way was to have a wire instead of on-board connector, because cutting the case is more effort than drilling a small hole in it). The sound directly from connector is very clear and doesn't get a high-pitch with turbo freqs

By japanretroCT

Expert (106)

japanretroCT's picture

13-07-2018, 10:47

Ok Thankyou!!!

By japanretroCT

Expert (106)

japanretroCT's picture

13-07-2018, 10:48

I bought a nms 8220 msx2 with 64kb ram...Carnivore start but ram display only 64kb ram ...I need to mod to 128kb?

By japanretroCT

Expert (106)

japanretroCT's picture

13-07-2018, 12:37

I just expanded ram to 128kb but msx logo display 128kb and not 1024kb...mhhhh

By Grauw

Enlighted (7361)

Grauw's picture

13-07-2018, 13:24

Is normal, MSX2 BIOS does not count RAM, the amount is hardcoded. Only MSX2+ and up counts RAM.

To verify the amount, use a RAM test utility, or type MEMORY on the DOS2 command2.com v2.44 prompt.

By japanretroCT

Expert (106)

japanretroCT's picture

13-07-2018, 13:33

my 8520 and my 8235 display 1024kb on msx logo.....
Do you know some king of utility to see msx specs? like vdp audio ram etc....

Page 37/38
30 | 31 | 32 | 33 | 34 | 35 | 36 | | 38
My MSX profile