DenYoNet received

Page 1/10
| 2 | 3 | 4 | 5 | 6

By edoz

Prophet (2157)

edoz's picture

21-07-2011, 14:07

Hi, all...

I just want to say that the mail- man has droped my DenYoNet today.
I want to say that it looks very nice.. in a box with a nice manual and software
on a Cdrom that also has a nice label. everthing looks very nice!!!!

I would like to say whooow!! to the people that has work on this cool hardware and software!
It's realy cool that this still happen anno 2011.

I think everyone on this forum has to oder this hardware just as a thank you for
the developers and producer. It is not so expensive i think.

Me as a normal msx user is very happy with this cool hardware...
Next thing for me is to plug it on the internet !! First i will try the samba server on a real MSX!!

Thank you!!! for making this !!LOL!

Login or register to post comments

By konamiman

Paladin (1021)

konamiman's picture

21-07-2011, 14:23

Please tell us your experiences, I'm curious to see someone else use my networking software Smile

By Latok

msx guru (3647)

Latok's picture

21-07-2011, 14:27

Got mine as well, today Smile

Thumbs up to all those involved!

By mais1976

Master (169)

mais1976's picture

21-07-2011, 15:53

I hope the neighbors were home today, can't wait ot get home, to find it out Smile For some reason the track and trace code i received doesn;t work, so i cant check Sad

By edoz

Prophet (2157)

edoz's picture

21-07-2011, 16:36

I just inserted the DenYoNet in my MSX. If i give te commando inl i there is an error saying ... NO UNAPI RAM helper found .. hmmm
let's see if i can solve this Wink

By Sd-Snatcher

Hero (577)

Sd-Snatcher's picture

21-07-2011, 16:37

Konamiman, what was the problem with samba server and linux?, it works with slackware but some file names looks wrong.

By mais1976

Master (169)

mais1976's picture

21-07-2011, 16:54

@edoz '• Zending niet gevonden'

i think something went wrong with the copy+paste, when Sunrise sent me the email.

By snout

Ascended (15187)

snout's picture

21-07-2011, 16:56

edoz, that's easy. Check over here, the UNAPI RAM helper (which you can download from there) needs to be installed before you run INL.

By edoz

Prophet (2157)

edoz's picture

21-07-2011, 17:00

ah solved... what i did is load the rom first

so:

1. denyorom.com denyotcp.rom /mac:file (rom flash was not working in a slotexpander for some reason)
2. use TCPIP to setup IP

By konamiman

Paladin (1021)

konamiman's picture

21-07-2011, 17:04

@edoz: I'm not sure which version of the BIOS is Sunrise shipping the card with. But if it has the TCP/IP UNAPI BIOS, you don't need InterNestor at all, just switch on your MSX and start using the network applications. Just do the test: try to run any of these applications without installing anything and see if it works.

If the card has the Ehternet UNAPI BIOS, I recommend to install the TCP/IP UNAPI BIOS instead, available at my page.

@Sd-Snatcher: The file name listing was ok, but the file sizes reported by Linux were absurd (petabytes!) and errors arised as soon as I tried to transfer one file. I don't remember the exact details.

Page 1/10
| 2 | 3 | 4 | 5 | 6