Denyonet

Page 5/7
1 | 2 | 3 | 4 | | 6 | 7

By konamiman

Paragon (1152)

konamiman's picture

11-04-2011, 18:25

Make sure that in "Options - Ethernet interface" in blueMSX, you have selected a menu entry that shows the IP address of the host machine. Note that you can't change this setting while the emulation is running. Here is a capture of how I have it:

i.imgur.com/1pKhZ.png

Also, ensure that when you insert the Obsonet BIOS in a slot, you select "Obsonet" as the ROM type:

i.imgur.com/LA4QT.png

By the way, I suppose you have a DHCP server active in your network, right?

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 20:15

I have a DHCP server in my network. (for some reson my MSX is not able to send and receive a DHCP request)
I configured manualy a IP number on the MSX. After that I am able to resolve my PC and my PC is able to resolve my MSX.
Ik think it has something todo with routing.. Maybe Windows 7 is blocking it by default or something like that.. or Winpcap is not correctly configured or is not supported for Windows 7.. but anyway .. it is not needed to test your new software.. Network is localy working (Like a virtual machine) .. So if more results .. i let you know..
Al settings as describte above i completed... but no network through my gateway .. subnets are ok.. How wincap working bdw?

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 20:20

hmm maybe it is because i'm working wireless on my laptop .. hmm .. have to try with a wired network cable ..

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 20:34

hmm .. same result .. traceroute and route print is also a nice option to have on the msx Wink netstat also ipconfig /renew Wink

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 20:48

MY problem was indeed the Wireless network interface on my laptop.. I just pluged in the Cable and DHCP server was workiing .. and i'm direct able to ping www.msx.org ;) !!! so .. maybe you guys have the same problem.. lazy using your wireless network .. ;)

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 20:51

Hmm.. ftp client is also working !! .. just tryed to ftp tp ftp.novell.com ;)
ok .. now i have a working solution .. test your new apps ;)

By edoz

Prophet (2395)

edoz's picture

11-04-2011, 21:02

WHOOOOOOOOOOOOOOOOo!!!!!!!!!!!!!!
It's working MY MSX is a SAMBA SERVER !!!!! AMAAAZING ...

Dont forget to use the sharename .. for example \\ip\a (Windows is default getting ipc$)

First impression !! .. i want the real hardware how sooooner how better .. Big smile

By konamiman

Paragon (1152)

konamiman's picture

12-04-2011, 08:58

@enribar, could you finally make it work?

@edoz, now go and spread the word! Tongue

BTW, omitting the share name (that is, writing just "\\<ip address>" in the location bar) should show the list of available shares. But for some reason it only works sometimes. "net view \\<ip address>" from a console window seems to always work anyway.

By enribar

Paragon (1143)

enribar's picture

12-04-2011, 09:22

Hi Konamiman, it still doesn't work.
I'm using blueMSX in a wired-company LAN (but at home it's the same...).
I have installed the last version of Winpcap, but no improvments.
So I decided to give up, I'll wait for a real ObsoNET / Denyonet card (but when???).
Thankyou anyway.

By edoz

Prophet (2395)

edoz's picture

12-04-2011, 12:38

I think the speed is verry good for a 3.5 mhz system Wink

Enribar: Don't give it up !! .. you can do it .. yes we can Can Big smile can you select your network adapter in BlueMSX ? ..
Maybe it is some routing problem or some firewall setting .. Wink .. are you sure you are using IP4 and not IP6 Wink

Page 5/7
1 | 2 | 3 | 4 | | 6 | 7