One chip msx update Kdl

Page 2/2
1 |

By mars2000you

Enlighted (5984)

mars2000you's picture

14-12-2013, 22:40

Try here :

http://web.archive.org/web/20131029212954/http://www.webalic...

or wait for tomorrow :hannibal:

By KdL

Paragon (1408)

KdL's picture

14-12-2013, 23:34

hi @all, the final package of v3.2 will be out tomorrow late in the afternoon, i'm testing all the PLDs...

cheers!

By ivanovic

Rookie (25)

ivanovic's picture

15-12-2013, 01:24

Hi
I managed to restore OCM a bit using v 3.1 i nthe link provided by Luppie (thanks!)
BUT cartridge still fails
I've disabled switch 4 (external slot1) and 5 and 6 (external slot2) but still fails (off I understnad in lower position and led off)

Is there a know issue in 3.1? (If yes then I just need to wait until KDL releases next, but I think if there were a bug there would be more threads about it.

The cartridges I'm testing do work in a MSX Turbo R

As a side info, I also noticed keyboard does not work but checked and it seems somehow my regular keyboard for OCM does not work. Later, after connecting a second working keyboard it seems it was dmaaged as well... all this before updating via PLDLOAD to 3.1

If someone can suggest any way to fixit would be great
thanks!

By AxelStone

Prophet (3046)

AxelStone's picture

15-12-2013, 08:35

Hi, what are the new features in this version? Thanks.

By MSX4ever

Master (231)

MSX4ever's picture

15-12-2013, 21:24

@ivanovic
I managed to restore OCM a bit using v 3.1 i nthe link provided by Luppie (thanks!)
BUT cartridge still fails
I've disabled switch 4 (external slot1) and 5 and 6 (external slot2) but still fails (off I understnad in lower position and led off)

Have you tried "slotmode.com" ? What does this ?

Regards,
MSX4ever

By ivanovic

Rookie (25)

ivanovic's picture

06-12-2015, 00:15

Hi
believe it or not, 2 years later Smile I managed to get a USB blaster from a colleague in the MSX meeting in Barcelona and after restoring the One chip msx to several configs (including) the original.pld it is still failing.

The most funny part of the situation is that some cartridges do work properly like the hyper sports 2 I bought today in the second hand stand Smile or The new goonies from Kralizec. But other roms (megaroms) like f1 spirit working fine in the turbo r are not booting. If I run a rom via RMG10cm like for example again f1 spirit it works fine. So it looks to be a specific hardware issue I guess related to hardware rom mappers (if something like this exist)

I tried slotmode but do not understand fully how it Works... if I run it in msxdos and set a specific slotmode for slot 1, what should I expect? a different behaviour after rebooting?

If any of the info above rings a bell in anybody head OR someone is willing to inspect my one chip msx hardware please let me know

thanks!

Page 2/2
1 |