Problem in display colors, AX350II (YIS-604/128, CX7M/128)

By Gloriou

Expert (114)

Gloriou's picture

15-02-2019, 14:07

Greetings,
Please advise as my AX350II black and white, momentary color when I plug it and the goes to be black and white.
Starting up in game or everywhere.

Login or register to post comments

By Jipe

Paragon (1358)

Jipe's picture

15-02-2019, 14:14

use RGB or Video C-inch ?

By Gloriou

Expert (114)

Gloriou's picture

15-02-2019, 14:59

Normal Audio, Video

By Grauw

Enlighted (8015)

Grauw's picture

15-02-2019, 15:23

See also Gloriou’s tests and videos in the last few posts of this thread.

Hmm, it’s a little hard to see, but that black stuff on top of the electrolytic capacitors on the video board looks suspect... Also if they’ve dried out, you wouldn’t see it.

@Jipe do you think it could be the caps?

By Gloriou

Expert (114)

Gloriou's picture

15-02-2019, 15:32

It think it is some kind of marker, because even the caps of PSU got the in different color

By Jipe

Paragon (1358)

Jipe's picture

15-02-2019, 15:32

i see you use the c-inch video signal in the last video
have you try with other TV ?

By Gloriou

Expert (114)

Gloriou's picture

15-02-2019, 16:30

Same with all TVs, not
I just tried with my kids tv it worked fine!!!!
Explanation?

By Jipe

Paragon (1358)

Jipe's picture

15-02-2019, 16:24

[ It's not that long for an RCA, it is connected to AV to HDMI module. ]
try directly on a TV with RCA input for eliminate the HDMI module

By Gloriou

Expert (114)

Gloriou's picture

15-02-2019, 17:34

Jipe wrote:

[ It's not that long for an RCA, it is connected to AV to HDMI module. ]
try directly on a TV with RCA input for eliminate the HDMI module

Thanks, it is working now Smile
It worked before using AV to HDMI, very strange!

By Gloriou

Expert (114)

Gloriou's picture

19-02-2019, 17:28

I figured out the problem. If you are using Mini AV2HDMI, then you have to wait for the blue screen stating NO SIGNAL. However if you connected it directly without waiting, the the color system will show Secam and it will be black & white. I tried it with two machines.