problem svi 728

By guti33

Rookie (28)

guti33's picture

31-03-2013, 14:37

Supporter (7)
guti33's picture

29-03-2013, 14:07

Hello msxeros here I am again to ask a couple of cosillas that of good looks that there is no another better site to the mess I have one svi728 manage to do the feeding source to him with information that gave me here but using the exit of audio and video of the computer good is listened but one sees in black and white if someone can help me. Another thing I have followed the intrucciones to do a cable to me to load the wav and it me does not work I believe that I have done it well it is begins with a cable of keyboard of PC. If someone it can explain mas his chord to my knowledge I leave my direction. Enguti33arrobahotmail.com
Oh believe that my msx star player was loading the zanac and the screen this negress eschucho a buzz that comes from the relay and extinguish and ignite it and it follows the black screen and this buzz please help me I am Spanish and my Englishman and knowledge of electronics is very few thanks

Login or register to post comments

By Manuel

Ascended (15754)

Manuel's picture

31-03-2013, 22:25

Ow, this is very hard to read... Google translate? I guess you have black/white output on your SVI-728?

By guti33

Rookie (28)

guti33's picture

31-03-2013, 23:52

I´m from spain .I´m sorry but my english is very very poor, and yes is google translate . yes my msx conected output widht audio and video the image is black/white. but yesterday my msx crack the power supply is good.no have image in the tv(black) no sound, the led of power is on, when turn on earling a smalll "zzzzzzzzz" of the interruptor of cassetes

By guti33

Rookie (28)

guti33's picture

05-04-2013, 19:15

please i can help, my poor svi

By guti33

Rookie (28)

guti33's picture

15-04-2013, 10:30

It is repared. But now the image is black an white