Error running openMSX 0.18

By iamweasel2

Paladin (707)

iamweasel2's picture

26-07-2022, 01:33

I installed openMSX 0.18 here, and when I tried to run, it always close the window right after opening.

I tried the newest build available on Fixato´s website, and I got this message:

Mismatch between the program and library build versions detected. the library used 3.0 (wchar_t,Visual C++ 1900, wx containers, compatible with 2.8), and your program used 3.0 (wchar_t,Visual C++ 1932, wx containers, compatible with 2.8).

I´m using Windows 10, and I always was able to run openMSX in this hardware / OS, I just upgraded Windows 10 to the january 2022 release.

Am I missing some library needed to run openMSX? In that case, what library would that be?

Login or register to post comments

By iamweasel2

Paladin (707)

iamweasel2's picture

26-07-2022, 06:49

Solved, just a WinSHIT problem (as usual).