Intruder

By Anna Wu

Supporter (8)

Anna Wu's picture

02-07-2019, 10:54

https://www.msx.org/forum/msx-talk/general-discussion/intrud...

Is the game "Intruder" compatible with the V9990 extension (GFX9000) working with openMSX?
I tried the ROM but no luck with the GFX9000 extension.

Kind Regards,

Anna

Login or register to post comments

By ericb59

Paladin (865)

ericb59's picture

02-07-2019, 11:01

Yes Intruder Need the GFX9000 extension.

By Meits

Scribe (5536)

Meits's picture

02-07-2019, 11:11

You have to manually switch on the GFX9000. To make it easier, you'd better choose video9000.

By Anna Wu

Supporter (8)

Anna Wu's picture

02-07-2019, 13:03

Thank you for the answer.
I tried the GFX9000/video9000 extension already but the screen is still black.
openmsx -machine Panasonic_FS-A1GT -ext ESE_SCC -ext Slotexpander -ext MegaRAM -ext GFX9000 -cart Intruder.rom
Other GFX9000 demos are working well with openMSX.

Kind Regards,

Anna

By Anna Wu

Supporter (8)

Anna Wu's picture

02-07-2019, 13:33

By Meits

Scribe (5536)

Meits's picture

02-07-2019, 15:32

first off, you only need the game rom and an scc.
second: I had the same in openMSX so I'll check on real hardware some other time.

By fernandomanuel.garciagarcia

Master (183)

fernandomanuel.garciagarcia's picture

02-07-2019, 18:49

@Anna Wu just set the megarom type to ASCII16
for example
openmsx -machine Panasonic_FS-A1GT -ext ESE_SCC -ext slotexpander -ext video9000 -cart intruder.rom -romtype ASCII16

Cheers

By TheKid

Paladin (818)

TheKid's picture

02-07-2019, 19:52

Very nice game!

By Meits

Scribe (5536)

Meits's picture

02-07-2019, 20:24

fernandomanuel.garciagarcia wrote:

@Anna Wu just set the megarom type to ASCII16
for example
openmsx -machine Panasonic_FS-A1GT -ext ESE_SCC -ext slotexpander -ext video9000 -cart intruder.rom -romtype ASCII16
Cheers

I guess the openMSX guys could add this game to their db so it'll autodetect?

By Anna Wu

Supporter (8)

Anna Wu's picture

02-07-2019, 20:42

My special thanks goes to By. -romtype ASCII16 was missing.