OpenMSX:Midi Roland A-49 not working

Page 3/4
1 | 2 | | 4

By Wlcracks

Champion (409)

Wlcracks's picture

06-02-2020, 09:34

yes, can you send me the link of the version you want me to test.

By Manuel

Ascended (16125)

Manuel's picture

07-02-2020, 00:48

Soon there will be a build of today on https://openmsx.dev/builds/windows/x64/ Please check that out.

Edit: it's there now: https://openmsx.dev/builds/windows/x64/openmsx-0.15.0-649-g2...

By Wlcracks

Champion (409)

Wlcracks's picture

07-02-2020, 12:02

- Removed old openmsx prg
- installed ^version
- setup nms8250
- extension musicmodule
- insert philips creator disk
- didnt even plug the midi device
- creator locks up when selecting the software
- if i install openmsx 0.15 the creator software loads again
- i didnt check the plug commands for the roland because even my basic program for midi didnt read it.

By Manuel

Ascended (16125)

Manuel's picture

07-02-2020, 19:16

Can you send me the disk image so I can investigate?

By Manuel

Ascended (16125)

Manuel's picture

07-02-2020, 23:07

OK, I can reproduce the problem. I'll investigate.

By Wlcracks

Champion (409)

Wlcracks's picture

08-02-2020, 07:48

cool, happy to hear if i can help

By Manuel

Ascended (16125)

Manuel's picture

14-02-2020, 18:55

Should be fixed now, please test again with the build of today.

By Manuel

Ascended (16125)

Manuel's picture

15-02-2020, 11:10

Note that both midi in and midi out should be fixed now on Windows. Please try it out and let me know.

By Wlcracks

Champion (409)

Wlcracks's picture

15-02-2020, 11:43

yes works! thanks!

Page 3/4
1 | 2 | | 4