openMSX about to release: testing help wanted!

Page 7/7
1 | 2 | 3 | 4 | 5 | 6 |

By Manuel

Ascended (18162)

Manuel's picture

08-12-2014, 22:52

This is what I added to the bug ticket:

Quote:

OK, I tested the game with my MegaFlashROM SCC on two real MSX1's: a Yashica YC-64 (with TMS9929A) and a Sony HB-10P (with T6950). And... there is *some* corruption noticable. Not as much by far as you can see in openMSX, but it's clearly visible. Especially in the opening texts and also a few wrong lines in the logo. During the scroll after the logo you can also see some wrong pixel or groups of pixels every now and then (but constantly). All of this is not visible on an MSX2.

So, there is corruption on real MSX1 too, but it's a bit over the top in openMSX at the moment.

By ARTRAG

Enlighted (6550)

ARTRAG's picture

31-01-2015, 12:52

Help!
Running openmsx0.11 under windows 7 I get this error

Couldn't open socket.
Uncaught exception: can't set "consolefont": GetTempFileNameW failed: 5 (and I have no other ideas to try...)

in the Status window of Catapult.
The session of openmsx aborts (it does not start)
I neither can run the emulator directly as it aborts after a bit of of flashing without popping any error message.

Any clue on what is going wrong ?
oO

By Grauw

Ascended (10074)

Grauw's picture

31-01-2015, 13:09

Something with the temp directory? Is the temp directory present, is it writable, does it have the correct permissions? If those are all right, maybe try running the “Disk Cleanup” tool, if that still doesn’t help go into the temp directory and start deleting files manually…? Also restart the system while you’re doing this to make sure file handles get released Smile.

Oh, also try temporarily disabling your antivirus if you have one, they’re known to access temp files at bad times causing failures deleting them, which could result in a stray temp lock file or something.

By ARTRAG

Enlighted (6550)

ARTRAG's picture

31-01-2015, 13:34

Disk Cleanup solved !
Thanks a lot!

Page 7/7
1 | 2 | 3 | 4 | 5 | 6 |