openMSX Launcher v1.5

By oelsha

Resident (46)

oelsha's picture

17-10-2015, 18:52

Version 1.5 is now available. Here are the changes:

- Switched to JDK 8. Now Java Runtime Environment 8 or higher is needed to run the launcher.
- Added support for viewing, deleting and restoring database backups.
- Drag and drop game files and directories on the main window of the launcher for quick adding to the current database.

Download from http://msxlaunchers.info/

Login or register to post comments

By Jipe

Paragon (1504)

Jipe's picture

17-10-2015, 19:02

good bye XP users , only version 7 Crying

By giuseve

Paladin (744)

giuseve's picture

18-10-2015, 09:10

Great Oelsha

Sorry for not being able to beta testing as before, but my baby now uses all my free time.
Happy to see you are still on it.
Good job
Giuseve