Small issues with openMSX 0.14.0

Page 2/2
1 |

By Manuel

Ascended (14573)

Manuel's picture

22-06-2018, 14:02

Manuel wrote:

I did so for F-secure and they responded:

Quote:

Thank you for bringing this to our attention. Our analysis indicates that the file you submitted is clean.

We have identified the issue as a False Positive, which will be resolved in an upcoming database update.

In the meantime, you may exclude this file from further scanning by the security product.

Can someone who uses F-Secure confirm that the issue is solved now?

By Parn

Champion (304)

Parn's picture

26-06-2018, 14:51

This is super embarrassing, but I reinstalled openMSX and I'm seeing the right directory path now. I had this issue previously (another openMSX version), but now I have no idea whether it was a real issue or just my lack of attention.

About the antivirus false alarm, I tried to contact BitDefender about it but their file submission page was not working. I'll try again later.

Thank you Manuel and Philip, you were both very helpful. Smile

Page 2/2
1 |
My MSX profile