Running Shrines of Enigma on a Turbo-R

Page 4/6
1 | 2 | 3 | | 5 | 6

By pmack

Expert (128)

pmack's picture

24-07-2011, 04:34

Answering the question about the Turbo ST: The Sunrise logo loads, the game intro loads. I get to the screen where it says "Press space to begin" and after that the disk just keeps loading indefinitely with a black screen. I know it is not a problem with the disk because like I said before this works fine on my MSX2+.

By Manuel

Ascended (15804)

Manuel's picture

24-07-2011, 17:35

What do you mean with 'no readie diskie'? What happens exactly?

By Manuel

Ascended (15804)

Manuel's picture

24-07-2011, 17:37

pmack: and which version of the game do you use?
1) the original game as released on the games subscription in 1995
2) as 1), but then patched with the patch that was released on the Akin disk
3) the disk image from the MCCM cd
4) bought recently from Sunrise
5) something else: ...

By pmack

Expert (128)

pmack's picture

24-07-2011, 19:17

Manuel,
I bought the game directly from sunrise about 1 year ago. Is there a way to tell what version that is? There is nothing on the package or manual (in dutch) that says so as far as I can tell.

By JohnHassink

Ambassador (5417)

JohnHassink's picture

24-07-2011, 19:35

What do you mean with 'no readie diskie'? What happens exactly?
http://www.youtube.com/watch?v=I_By0rjP7ps

Diskie. He no bootie. It no make me very happy.
But press "1", everything workie.

By Manuel

Ascended (15804)

Manuel's picture

24-07-2011, 20:52

John: and which version are you running exactly?

Anyway, weird that it doesn't boot. I guess a bug in blueMSX?

By Creepy

Champion (332)

Creepy's picture

24-07-2011, 21:57

I have a weird issue as well. I've used the MCCM version directly written to disk. No problems with that one so far (I've only played the first few levels) as long as I use the disk to boot. If I boot from my CF card I can start portal.com and everything seems to work but there are no sound effects. The music seems to play as normal. Anybody knows what's going on?

Edit: and it gets weirder still: if I boot with the CF interface inserted but holding DEL to boot directly from disk, the game hangs right after the sunrise logo. So only booting the game directly from disk without the CF interface inserted gives me a good working game.

By Sama

Ambassador (2061)

Sama's picture

26-07-2011, 23:32

Just found out who fixed Enigma for us back then - it wasn't t00b after all, but someone else. Whose both e-mail addresses I have, don't work anymore... Now let's see how I can get in touch with him again...

By Manuel

Ascended (15804)

Manuel's picture

27-07-2011, 19:54

Who is it? I might know him as well. Feel free to let me know in private if you don't want to expose it to the world.

Creepy: the sound effects problem I have also seen. It's one of the issues of that MCCM cd version. Don't use it. It also has a bug in stage 8.

By Manuel

Ascended (15804)

Manuel's picture

13-08-2011, 15:12

Sama?

Page 4/6
1 | 2 | 3 | | 5 | 6