SymbOS on HDD

Page 1/3
| 2 | 3

By giuseve

Paladin (744)

giuseve's picture

11-03-2012, 21:01

I need Help!
I'm trying to use SymbOS on HDD image using BlueMSX or OpenMSX.
Something strange is happening to me with the strange way msxdos use to name partitions.
While SymbOS uses another way to work with partition !!
I'm looking for an HDD image with Symbos correctly running: wonderful if all files/programs/demo/movie stuff for SymbOS could be already included.
Could someone help me?
Regards

Login or register to post comments

By Manuel

Ascended (18240)

Manuel's picture

11-03-2012, 22:08

I think it was posted in the SymbOS thread a few years ago. Did you look there?

By giuseve

Paladin (744)

giuseve's picture

12-03-2012, 23:32

I remember but....
I did'nt find this post..
Sorry

By Manuel

Ascended (18240)

Manuel's picture

13-03-2012, 21:22

I can't find them either, but I know that Patsie used to make them.

I also have some older symbos HD image lying around... they are from 2006...

By giuseve

Paladin (744)

giuseve's picture

16-03-2012, 17:38

@manuel
Can you send me that HD Image? Or hw can i invite Patsie to this post and ask him an hand?

By Manuel

Ascended (18240)

Manuel's picture

16-03-2012, 18:55

Patsie is a member of the forum. What's the best way to send it to you?

By giuseve

Paladin (744)

giuseve's picture

17-03-2012, 13:32

If U think it could be useful also for others members,(as i think) why don't you upload it on msx.org?
Otherwise I'll give you my mail.
Many many thanks in both case!!!

By Manuel

Ascended (18240)

Manuel's picture

17-03-2012, 18:37

E-mail is not the way, it's 7.9 MB. Also, I can upload it to MRC, but I don't know about its version. It looks like some development build or something: 1.1ALPHA3. It also doesn't support GFX9000, which later versions should do.

You know, maybe it helps to specify the correct p-option. LIke: symbos p4 or p0. I'll check that out.

By Manuel

Ascended (18240)

Manuel's picture

17-03-2012, 23:19

OMG, it's real hell to get this configured properly... It seems making 2 partitions and using OeiOei's INI file works: http://www.msxposse.com/site/forum/viewtopic.php?t=1231

By mars2000you

Enlighted (6014)

mars2000you's picture

18-03-2012, 00:29

I've found the HD version released in 2006. I've give soon a link.
In blueMSX, the best is to launch it in a MSX2 with Sunrise IDE in slot1, the mouse selected in the Input Editor and the harddisk image in ODE0 Primary . No need to add the MSX-DOS2 cartridge, it is included with the Sunrise IDE. On the DOS2 command line, you need to type SYMBOS M61. More explanations in the text file or by entering SYMBOS H on the command line (switch first to MODE 80 !).

By mars2000you

Enlighted (6014)

mars2000you's picture

18-03-2012, 00:30

not ODE0 .... but IDE0 Wink

Page 1/3
| 2 | 3