blueMSX - still 'emulating' diskdrive sound

By JohnHassink

Ambassador (5601)

JohnHassink's picture

07-01-2010, 00:02

Hello,

Help!

I can't turn it off, and I tried everything except re-installing.

Login or register to post comments

By dvik

Prophet (2200)

dvik's picture

07-01-2010, 04:38

It should be off by default nowadays. Open the mixer and make sure I-O is muted or zero volume.

By NYYRIKKI

Enlighted (5917)

NYYRIKKI's picture

07-01-2010, 06:25

Why anyone would like to disable diskdrive sound??? I really love this feature! LOL!

By JohnHassink

Ambassador (5601)

JohnHassink's picture

07-01-2010, 09:22

@ dvik
I can simply do it with the mixer?
In that case please excuse my stupid question and thanks!

@ NYYRIKKI
Actually I like it too, but for recording game footage it's 'not so cool'.

By iamweasel2

Paladin (701)

iamweasel2's picture

07-01-2010, 19:42

Why anyone would like to disable diskdrive sound??? I really love this feature! LOL!

Me too. Smile

By iamweasel2

Paladin (701)

iamweasel2's picture

07-01-2010, 19:42

Why anyone would like to disable diskdrive sound??? I really love this feature! LOL!

Me too. Smile