MRC2k11 feedback topic

Page 1/51
| 2 | 3 | 4 | 5 | 6

By Jorito

Mr. Ambassadors (1761)

Jorito's picture

18-12-2011, 21:11

So... now you've seen the new msx.org for a while. We are curious what you think of it, and more importantly: we are curious of any issues you encounter with our new site! We will fix these issues in the coming days, but for that we need your feedback. 

Please drop your bug reports, feature requests and other tidbits you want to share about the new site here. Also, if you have problems getting certain functions to work, you can report that here, and we'll help you.

Ok... start!

Login or register to post comments

By Manuel

Ascended (15686)

Manuel's picture

18-12-2011, 21:15

Trying to upload an image to the Wiki of 1.3MB, but I get:

413 Request Entity Too Large
nginx/1.0.11

Wiki tells me 2MB should be OK...

By larsthe18th

Master (159)

larsthe18th's picture

18-12-2011, 22:25

Well done for the new site, it looks great Smile

The Pengo (backfround image) is very disturbing.
I prefer it disabled as default, even when user is not logged in.
I know you can disable it in you'r profile. EDIT -> Settings

Uploading a .PNG image as avatar is not working, converting it to JPG first works OK.

In this forum i have 2 Edit buttons below my post in the black part.
[img]http://img39.imageshack.us/img39/7321/image4d.jpg][/img] <- Why is this not working ?

By Manuel

Ascended (15686)

Manuel's picture

18-12-2011, 22:30

The downloads show that all downloads are from the same user "MSX Resource Center"... That doesn't seem right.

By BlueCrystal

Expert (68)

BlueCrystal's picture

18-12-2011, 22:35

Where can I find the webshop and the my downloads sub webpart?

By Lord_Zett

Paladin (807)

Lord_Zett's picture

18-12-2011, 22:47

use png not hi compressed jpgs as images on the site.
 

By Lord_Zett

Paladin (807)

Lord_Zett's picture

18-12-2011, 23:01

By Oscar

Guardian (567)

Oscar's picture

18-12-2011, 23:31

Trying to upload the avatar but I can´t. I have tried with jpg and png, not a big image. I have loaded one but now I can´t change and the image is cutted inside the box.
 

By Hrothgar

Champion (479)

Hrothgar's picture

18-12-2011, 23:32

1) My browser's login function didn't work as the login URL changed slightly. Had to dig through my mail to retrieve it and saved the password again.
2) I find a list of links 1  2  3  4    at the bottom of a multi-page topic easier to scan and handle than words.
3) Backgrounds walk off the screen, looks weird and doesn't scale well with multiple screen sizes.
4) Post-numbered thread links like msx.org/forumtopic6203p675.html don't resolve correctly, which ruins a fair part of Google searches to MSX.org.

5) (found out while typing issue 4) ) When pasting text with ctrl+V in this field, text is always put at the beginning of the field not the cursor position due to javascript intercepting keypresses and text handling. (Browser is Opera 11.6)
edit: 6) Typed links don't automatically resolve to links in the submitted text, I had to edit 4)

 

 

By Hrothgar

Champion (479)

Hrothgar's picture

18-12-2011, 23:35

7) Functions like Edit | Reply | Quote  are only available when mouse-hovering the post. This is not device-independent and creates accessibility issues for keyboard users.

By fondacio

Master (148)

fondacio's picture

19-12-2011, 00:06

Congratulations on the new site - I actually logged in for the first time in a year. Seems like the wiki still needs quite a bit of work (but then, that's what we're for, right? Smile). I removed Stefan Boer for the "former members" field in Impact because he was never a member. He is also inexplicably listed as a former member of some other groups of which I'm pretty sure he was never part, but I don't have time now to remove him from those entries.

Page 1/51
| 2 | 3 | 4 | 5 | 6