MRC2k11 feedback topic

Page 46/51
39 | 40 | 41 | 42 | 43 | 44 | 45 | | 47 | 48 | 49 | 50 | 51

By Grauw

Ascended (8929)

Grauw's picture

21-01-2016, 19:39

I do know that if your post is quoted, it gets locked for editing. Whether this happens when the quote button is pressed or it looks at the quote content I don’t know, but the former seems more likely.

Otherwise I don’t think there’s a time limit anymore (used to be 30 mins, but I’m glad it’s gone).

By ren

Paragon (1394)

ren's picture

22-01-2016, 13:42

snout wrote:

woohoo! www.msx.org is now presented to you in glorious http/2 organization validated SSL.

Cool! B-)

I'm not totally read up on the matter, but HTTP/2 over TLS is not that big a cost right?

By snout

Ascended (15187)

snout's picture

22-01-2016, 14:03

ren wrote:
snout wrote:

woohoo! www.msx.org is now presented to you in glorious http/2 organization validated SSL.

Cool! B-)

I'm not totally read up on the matter, but HTTP/2 over TLS is not that big a cost right?

I didn't measure, but theoretically it should actually reduce a lot of overhead because TCP connections can be multiplexed. This also makes concatenating assets (which we still do, by the way) less necessary and in some cases even worse for performance. Check http://royal.pingdom.com/2015/06/11/http2-new-protocol/ for a quick read-up.

For optimizing SSL all guidelines were implemented (such as OCSP stapling) to get an A+ rating at Qualys SSL labs ( https://www.ssllabs.com/ssltest/analyze.html?d=msx.org&latest )

Based on Google Webmaster tools average page load time (just the HTML) went from ~640ms (current server, http) to ~300ms (SSL over http/2). So adding SSL and HTTP/2 actually gave our website a significant performance boost - although I'm not sure if our visitors actually notice a speedup -- or even a slowdown as we're not using CloudFlare anymore.

These measurements are based on average indexing of 8.590 pages per day, with recent spikes of 57.000 pages per day (also averaging 300ms)

By Manuel

Ascended (16439)

Manuel's picture

22-01-2016, 17:18

To be honest, I had the feeling that the page responds a lot more slowly when submitting a forum post/reaction.

By Manuel

Ascended (16439)

Manuel's picture

22-01-2016, 17:18

For instance, that comment took about 8 seconds to process.

By anonymous

incognito ergo sum (109)

anonymous's picture

22-01-2016, 17:58

Experiencing the same here on submitting forms - I'll try and trace the culprit. Submits should be dealt with a lot faster indeed.

The above post about performance reported by Webmaster Tools is of course about regular pageviews, though, not about submits. As far as I know the Google Indexer doesn't post on our forums Wink So how are regular pageviews working out for you?

By snout

Ascended (15187)

snout's picture

24-01-2016, 06:42

Well, for starters: search should be a lot more pleasant now. Wink

By snout

Ascended (15187)

snout's picture

24-01-2016, 07:13

See that icon in the top-left corner of your editor? I wonder what it does...

By Manuel

Ascended (16439)

Manuel's picture

24-01-2016, 23:03

snout: I'm not following you here Tongue

By snout

Ascended (15187)

snout's picture

24-01-2016, 23:44

Well.... you should be able to upload and post an image now, hosting it in glorious SSL. Not happening?

Page 46/51
39 | 40 | 41 | 42 | 43 | 44 | 45 | | 47 | 48 | 49 | 50 | 51