Please advise

Page 5/6
1 | 2 | 3 | 4 | | 6

Par Grauw

Ascended (8610)

Portrait de Grauw

04-02-2019, 17:58

I see, also not the mechanism underneath? Then that idea won't work.

Par Gloriou

Expert (126)

Portrait de Gloriou

04-02-2019, 18:25

Grauw wrote:

I see, also not the mechanism underneath? Then that idea won't work.

Take a look https://drive.google.com/file/d/1S0GeGVdnylsusmLnMFehFYoOr2MbwfEe/view?usp=drivesdk

Par Gloriou

Expert (126)

Portrait de Gloriou

04-02-2019, 18:27


Why the pic isn't showing :P

Par Grauw

Ascended (8610)

Portrait de Grauw

04-02-2019, 18:47

If I browse to that link it says “You need permission”.

Par Gloriou

Expert (126)

Portrait de Gloriou

04-02-2019, 19:28

Grauw wrote:

If I browse to that link it says “You need permission”.

Sorry, Try now

Par Gloriou

Expert (126)

Portrait de Gloriou

13-02-2019, 20:12

What do you think?

Par Grauw

Ascended (8610)

Portrait de Grauw

14-02-2019, 00:26

Hmm I see, tricky. Maybe you could try to restore or reinforce the broken-off plastic parts with some sheet plastic or sheet metal and super glue? Seems like you gotta get crafty, may get messy Smile.

Par Gloriou

Expert (126)

Portrait de Gloriou

14-02-2019, 03:32

Grauw wrote:

Hmm I see, tricky. Maybe you could try to restore or reinforce the broken-off plastic parts with some sheet plastic or sheet metal and super glue? Seems like you gotta get crafty, may get messy Smile.

That's what I thought about, yeah it will be messy. But hey it will be fun and I have nothing to lose Big smile
Gonna update about the matter when finished

Par Gloriou

Expert (126)

Portrait de Gloriou

14-02-2019, 15:20

My AX350 sometimes display color and other times doesnt
Im connecting using audio video

Par Grauw

Ascended (8610)

Portrait de Grauw

14-02-2019, 16:38

When exactly doesn’t it? When running specific software, or just randomly?

Composite video can only display colour if the colour system matches. So if the system and monitor are PAL, but the VDP is changed to NTSC by software, you will get a black & white image.

You can try the following in Basic:

VDP(10)=0

This switches to NTSC (60 Hz). Does it go black & white like you described?

VDP(10)=2

This switches to PAL (50 Hz). Does it go black & white like you described?

If this is the issue, then the solution is to either use an RGB connection, or to not use that software which changes the display frequency. Typically software wouldn’t do this, but some scene productions or cracks do I think (they may have a frequency selection if you keep a key pressed, or the Basic loader could have the above mentioned code which you can change before running it).

Page 5/6
1 | 2 | 3 | 4 | | 6