nowind interface issues

Par GhostwriterP

Hero (619)

Portrait de GhostwriterP

20-08-2021, 19:58

Today I tried to get the nowind interface up and running on my new computer and it is not working Sad
I could flash the nowind.rom for updating the firmware to version 4.3 without problems. But when put in a disk image it does not work. I already tried and installed the latest FTD2XX.dll as per readme.txt, did not help either.
Anyone else experienced the same problems and knows how to solve this?

!login ou Inscrivez-vous pour poster

Par Manuel

Ascended (18126)

Portrait de Manuel

20-08-2021, 22:25

It works fine on my Linux box, last time I tried. But that's not really helpful for you....

Par NYYRIKKI

Enlighted (5873)

Portrait de NYYRIKKI

20-08-2021, 22:44

I must say I've had similar issues... On one HW everything works great, but when I changed laptop and copied all the same files there I started to get all kinds of fatal loading errors... I then switched back to laptop that previously worked, so unfortunately I'm well aware that this will not get you much further.

Par GhostwriterP

Hero (619)

Portrait de GhostwriterP

21-08-2021, 17:28

Using another computer (strangely enough using the same drivers!) seems to do the trick...
So at least the nowind interface is not broken. Still it would be nice if there is another solution.

Par Manuel

Ascended (18126)

Portrait de Manuel

22-08-2021, 00:26

User rights issues?

Par GhostwriterP

Hero (619)

Portrait de GhostwriterP

22-08-2021, 11:09

like check the "run as administrator" check box?
Guess it is worth a shot when I try next time, because I just boxed everything up again.