Got a JVC hc-7e worked at first but now refueso to power on

ページ 3/4
1 | 2 | | 4

By Alexey

Guardian (3348)

Alexey さんの画像

03-04-2016, 02:11

Sebastian Blanco wrote:

Alexey where i can find the testram.com program searched on google but all the links are broken.
Also the mb8118-12 are the ram or the tmm4164ap-15 vram ? not sure what one is what.

http://www.podrezov.com/testram/TESTRAM.COM

The 4164s are RAM. Eight of them make 64kb.

By mars2000you

Enlighted (6176)

mars2000you さんの画像

03-04-2016, 02:13

By Sebastian Blanco

Rookie (23)

Sebastian Blanco さんの画像

03-04-2016, 03:55

Great alexey download it thanks.
Mars2000you the link seems to be broken no problem i got it from alexey.

By Sebastian Blanco

Rookie (23)

Sebastian Blanco さんの画像

03-04-2016, 06:03

Ok i got testarm 1.0 to run, all memory test passed vram,ram and memory mapper.
Don't seem the memory test is very deep run very fast.

By Alexey

Guardian (3348)

Alexey さんの画像

03-04-2016, 12:53

Is the internal RAM identified? Please post a screenshot of the test.

By Sebastian Blanco

Rookie (23)

Sebastian Blanco さんの画像

04-04-2016, 19:56

Seems to be (base ram slot1. 2, 064k size)

By Alexey

Guardian (3348)

Alexey さんの画像

05-04-2016, 15:43

I see base RAM in slot 1.2. Is it even possible? As far as I remember most of MSXs have RAM in extended slot 3 and slots 1 and 2 are not extended by default.

By mars2000you

Enlighted (6176)

mars2000you さんの画像

05-04-2016, 16:37

According to the blueMSX and openMSX emulators, the structure of the hc-7gb is as following :

BIOS rom in slot 0
slot 1 is first external slot
RAM is in slot 2
slot 3 is second external slot

No any extended slot.

The hc-7ge should have the same structure.

Looks like TESTRAM gives strange results.

By Alexey

Guardian (3348)

Alexey さんの画像

05-04-2016, 16:41

Or maybe that is the reason why the machine does not work with internal RAM? Due to some component malfunction the RAM is not found where it is supposed to be and BIOS just halts when not able to locate the RAM. Just a thought...

By Sebastian Blanco

Rookie (23)

Sebastian Blanco さんの画像

05-04-2016, 20:12

Gonna try replacing the ram ICs and then see if is another problem or ram.

ページ 3/4
1 | 2 | | 4