Help hacking and restoring AX-350II sakhr

페이지 4/18
1 | 2 | 3 | | 5 | 6 | 7 | 8 | 9

By Alexey

Guardian (2711)

Alexey의 아바타

26-01-2018, 16:28

Better use 99% white spirit then.

By ali6x944

Master (196)

ali6x944의 아바타

28-01-2018, 06:24

Ok, I think will get some of that soon...
Thanks for the advice Smile

By ali6x944

Master (196)

ali6x944의 아바타

29-01-2018, 04:46

Hi again,
I have bought a composite to hdmi converter for use with a regular monitor -instead of the tv which clearly annoys my parants- but it works fine with many AV sources like my brother's dslr camera and the output of an old vsh tape player and it is fine...
I will post photos soon, when the internet speed get higher than that of a dial-up modem Smile

By ali6x944

Master (196)

ali6x944의 아바타

29-01-2018, 16:37

By ali6x944

Master (196)

ali6x944의 아바타

30-01-2018, 06:50

I think it is because the UP scaler

By ali6x944

Master (196)

ali6x944의 아바타

02-02-2018, 15:00

My investigative circuit skills tells me that the MS1850 Chip is probably the key here, there is a couple of caps around it that when touched distort the signal out of the converter I'll double check tonight with my scope if the composite video signal is routed to there.

By ali6x944

Master (196)

ali6x944의 아바타

03-02-2018, 20:58

Update on the computer it self...
I found that the disk drive doesn't work!!
This is the code I used and the message I got:
https://drive.google.com/file/d/1flfgQMOUaNerW6BRbbqdE57VEzI...
The drive I have looks to be a double sided drive from Toshiba ND-352S-A:
https://drive.google.com/file/d/1lZIHOx0JreIwYoJkNuvTatiC0II...
No datasheet yet but I think I will find it soon.
For the video out it is confirmed that it is routed to C1 on the board

By ali6x944

Master (196)

ali6x944의 아바타

05-02-2018, 11:29

I opened the drive and checked the voltage and it is fine, I really don't know what is the problem...
I really need some help here if any one has the same drive or knows how to fix these drives post about it please,
Your post is highly appreciated.

By maxis

Champion (512)

maxis의 아바타

05-02-2018, 12:04

ali6x944 wrote:

I opened the drive and checked the voltage and it is fine, I really don't know what is the problem...
I really need some help here if any one has the same drive or knows how to fix these drives post about it please,
Your post is highly appreciated.

When the drive is accessed does it spin? When the drive is out of the computer try slowly turn the screw for the head servo left/right. Do it by hand in order not to scratch the head screw shaft. Turn the spindel motor by hand too. Likely head servo is stuck.

Take the 720K floppy, format it in PC and then try to put it in MSX. In MSX basic try FILES, see if it says DISK OFFLINE or something else....

One more thing -> once drive is out of MSX, spin the head servo motor by hand to push the head into the middle tracks (not first 2-3 tracks). Then put back the drive,connect it and power up the MSX. The head must be displaced automatically to track 0 after reset to FDC. You will see and hear it.

페이지 4/18
1 | 2 | 3 | | 5 | 6 | 7 | 8 | 9