Sony HB-75P no saca la señal verde por SCART

By valrond

Expert (71)

valrond의 아바타

18-08-2021, 19:49

Buenas. A ver si alguien puede ayudarme. Tengo un HB-75P que funciona bien, pero la salida verde del SCART no funciona. La de vídeo compuesto, bien por el DIN, o por el SCART, funciona bien.

He descartado que sea del conector, hay continuidad desde el TP6, que es el punto de sondeo del verde, hasta el conector, pero, al contrario que al TP5 y TP4 (son los del rojo y el azul) no le llega corriente, así que hay algo que hace que le llegue la señal del verde al TP6, pero no tengo ni idea de qué puede ser, mis conocimientos de electrónica son muy limitados.

Login or 등록 to post comments

By osises

Master (242)

osises의 아바타

19-08-2021, 12:12

Hola. Normalmente las salidas de video defectuosas son debidas a la circuitería de salida de imagen (valga la redundancia).
Con bastante frecuencia los defectos más o menos visibles en la imagen son causados por envejecimiento de la circuitería, principalmente los condensadores que, si se sustituyen, solucionarían el problema.

Pero en tu caso es algo más. Que un componente RGB no funcione puede ser debido a:
- Cable defectuoso. Alguna de las líneas no tiene continuidad. También puede tratarse de una avería en el monitor/tv.
- Parte de la circuitería, que probablemente no son condensadores, haya muerto. Podría tratarse de algún transistor o similar.
- Otra parte de la circuitería. Sony tiene muchos integrados propios para convertir señales de video y es probable que este modelo tenga alguno de ellos. En tal caso habría que cambiar este, pero creo que la mayoría están descatalogados; aún así, como he podido leer en algún sitio en la red, hay sustitutos válidos para esto, aunque se tenga que hacer alguna pequeña modificación o adaptación.

Desconozco con exactitud esta placa concreta, espero que alguien que tenga experiencia con esto te pueda orientar. Suerte

EDITO: Es posible que se pudiera tratar de alguna soldadura en mal estado en la placa, sobre todo los de los conectores externos (SCART, DIM...)

By valrond

Expert (71)

valrond의 아바타

19-08-2021, 13:02

Gracias por la respuesta. Por desgracia no es de los conectores, los comprobé todos y había continuidad. Primero pensé que podía ser eso, ya que al mover el conector scart se veía "bien", con todos los colores, hasta que me di cuenta que lo que pasaba es que sacaba la señal por vídeo compuesto en vez de por RGB (aparte de más borrosa, se veía la imagen desplazada), Es lo que podría haber arreglado. Me parece que tendré que usar la salida de video compuesto.

By osises

Master (242)

osises의 아바타

20-08-2021, 14:55

Pues vaya fastidio que no funcione la salida RGB. Es probable que el fallo pueda venir del la propia VDP. Para sacar RGB de un VDP de MSX1 hay dos formas, crear la circuitería o usar un modelo de VDP concreto que lo lleva (no recuerdo con exactitud cuál es). Así que si este modelo lleva el VDP que saca RGB directamente, es posible que sea este el integrado defectuoso y deba ser cambiado.

Si el equipo lo vas a destinar a juegos y no a alguna tarea de texto, no tiene mucha importancia que la salida sea por video compuesto. Hay mucha gente que lo prefiere así por el aspecto "retro" y por que muchos juegos fueron diseñados para que se vieran mejor así.