Attention to all Bombaman buyers

by Latok on 26-04-2004, 18:53
Topic: Software
Languages:

In this forumthread it became clear that there are some problems with the second pressing of the Bombaman CD, which was sold at the recent Tilburg fair. Next to a corrupted editor, the CD contains the W32.Netsky.P-virus.

As you can read in the forumthread Sunrise says this is all very unfortunate and they have offered to replace the corrupted and infected CD with a new one for free. So please check your Bombaman version on the above mentioned issues and if there's something wrong, contact Sunrise.