Y2K patch for Multi Mente

by snout on 17-05-2002, 19:14
Topic: Software
Tags: Utilities
Languages:

Okei has found the time to create a patch for Multi Mente so that it will display all dates beyond Y2K correctly. The patch only works with Multi Mente version 2.07_A and was designed to work with version 0.09 of her FAT16 driver. Click here for a direct download link.

Relevant link: http://www.ucatv.ne.jp/~kmizuo/

My MSX profile