Oracle

van MSX Resource Center op 17-12-2011, 10:59

Oracle is a fully-featured tracker for the MSX-MUSIC, MSX-AUDIO and PSG.

20190909;ro;Finally managed to update this entry with Orc v1.20. Note you have to copy the new oracle.lib file from 1.20 to the fulle oracle 1.10 download files. The v1.20 file is a single file to update the previous version.

BijlageGrootteDownloadsLaatste download
Oracle1.10349.36 KB167722 uur 29 min geleden
Oracle1.2060.69 KB2283 dagen 3 uur geleden

Reacties

Van chpicolo

Resident (33)

afbeelding van chpicolo

25-11-2013, 06:18

Awesome!!! Big smile

Van Manuel

Ascended (18240)

afbeelding van Manuel

08-09-2019, 21:03

Can this version be updated to 1.20, ro? Or add the 1.20 download as well..?

Van ro

Scribe (4532)

afbeelding van ro

09-09-2019, 12:39

done!

Van Pencioner

Scribe (1479)

afbeelding van Pencioner

09-09-2019, 14:09

is downloads counter broken now?

Van ro

Scribe (4532)

afbeelding van ro

09-09-2019, 14:24

yes, the downloadcount is only for the whole download set (not per individual file.. I know, kinda dumb)

Van Meits

Scribe (6458)

afbeelding van Meits

22-02-2021, 21:48

Is there a way to actually run this?

NMS8250: 128K passed -> out of memory
NMS8250 with 1MB: booting but garbled screen
NMS8250 with 1MB and DOS2: booting but garbled screen
FSA1GT halts after memory check

Copying oracle120.lib over oracle.lib (renamed it to that) didn't change a thing.

I remember I had it running back in the 90s on a sony 700, but i don't know where the original disk went.

Van Randam

Paragon (1417)

afbeelding van Randam

22-02-2021, 22:10

Meits, I checked my own oracle 1.10 and that works fine on turbo r, back in the day and now on emu. Haven't tried to update it yet. Was 1.20 released back in the day?

Van Meits

Scribe (6458)

afbeelding van Meits

22-02-2021, 23:30

I'm not sure when 1.20 came. I remember it working as well, but I can't get this package to work.

Van ro

Scribe (4532)

afbeelding van ro

23-02-2021, 08:45

meh, I hear you. A short while ago I had the same experience on other stuff. I realized I had the kernel still in debug mode which demands a few mappers extra and in that case 512 MB machines would work. I can only guess I dun the same on the 1.2 release, forgot to close the debug mode.

now you're telling me this, after a long time. version 1.2 was done in... 2005 or something?

Might as well be my next little revising project... get the damn thing running on 128 machines again. whahahahaamoehahahahahaa. dus.

Van selios2000

Hero (515)

afbeelding van selios2000

23-02-2021, 14:32

Does not work either with Zemmix with 4mb.