Y2K patch voor Multi Mente

van snout op 17-05-2002, 19:14 translated by Sonic_aka_T
Onderwerp: Software
Labels: Utilities
Talen:

Okei heeft de tijd gevonden om een patch te maken voor Multi Mente zodat deze een datum na het jaar 2000 correct weergeeft. De patch werkt alleen met Multi Mente versie 2.07_A en is gemaakt om met versie 0.09 van haar FAT16 driver te werken. Klik hier voor een directe download link.

Relevant link: http://www.ucatv.ne.jp/~kmizuo/